Il giorno 23 luglio 2015 19:13, Matteo Arlotti <ni...@dns-lab.eu> ha
scritto:

>  avrei un quesito da chiedervi che non ha trovato risposta nelle mie
> ricerche infinite. magari trovo qualche ninuxiano che ha avuto il mio
> stesso problema.
>
> Nella mia azienda ho installato un server active directory linux con
> samba.
> Da due settimane però non va tutto liscio come è sempre andata. I pc
> collegati son sempre stati Ubuntu14 e WIN7. Sono poi arrivati 2 client
> nuovi WIN8.1 pro, e da qua inizia il problema su questi 2 pc.
>
> Impossibile completare l'operazione richiesta. Il computer deve essere
> trusted per la delega e l'account utente corrente deve essere configurato
> per consentire la delega.
>
> In pratica, tutti i programmi che salvano le password nelle variabili
> d'ambiente di windows, non hanno il permesso di farlo.
> Se apro gestione credenziali, ottengo questo alert. Come anche se guardo i
> file di log dei programmi, quando vanno a fare lo store della pass.
> Chrome non tiene in memoria le credenziali ad esempio, lo stesso errore
> l'ho avuto anche durante l'installazione di dropbox.
>

Problema di credenziali, mai vissuto personalmente.
Prova a compilare i sorgenti samba dell' ultima release, pare che questo
bug sia stato risolto soltanto dalla 4.1.13.

Cosa ne pensi di pgina ? Usi ActiveDirectory anche per lo storage
centralizzato ?
http://mutonufoai.github.io/pgina/index.html
_______________________________________________
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless

Rispondere a