http://wiki.openwrt.org/doc/recipes/relayclient


Il giorno 30 ottobre 2015 12:32, nemesis <neme...@ninux.org> ha scritto:

> Su OpenWrt chaos calmer se metto in bridge due interfacce di cui una ha un
> indirizzo IP assegnato i primi minuti funziona tutto ma dopo un pò diventa
> irraggiungibile tramite layer3.
>
> Se una delle interfacce ha un indirizzo ip levaglielo e assicurati di
> assegnare l'ip al bridge.
>
> Ad ogni modo, anche se non riesci a raggiungere un device via layer3
> dovresti poter raggiungerlo via ipv6 linklocal:
> http://wiki.ninux.org/RipristinoTramiteLinkLocal
>
> Gli altri concordano con questo punto di vista?
>
> Nemesis
>
>
> On Fri, 30 Oct 2015 12:00:24 +0100, Matteo Pedani <mat...@pedani.it>
> wrote:
>
>> Ho riscontrato un fastidioso bug sulle antenne ubiquiti di ultima
>> generazione.
>> Settando un bridge attraverso l'intefaccia grafica di gestione
>>  tra la wlan0 e una vlan  ad es  lan0.5 non  sempre il bridge
>> viene creato.
>>
>> (non ho provato da ssh)
>>
>> a volte viene messo nel bridge solo la wlan0 (sbagliato) oppure la
>> wlan0 e lan0.5 (giusto), oppure la wlan0 la lan0.5 e un altra lan0.5
>> (con diverso mac address).
>>
>> La cosa porta al blocco della comunicazione se si usano le vlan per
>> il trasporto, oppure ad una dulicazione dei pacchetti. a seconfda del
>> caso.
>>
>> Attenzione, quindi un riavvio dell'antenna può portare ad un blocco
>> della comunicazione.
>>
>
> _______________________________________________
> Wireless mailing list
> Wireless@ml.ninux.org
> http://ml.ninux.org/mailman/listinfo/wireless
>
_______________________________________________
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless

Rispondere a