Il 31/03/2016 14:55, Germano Massullo ha scritto:

Il 31/mar/2016 01:40 PM, "faracigiuseppe" <faracigiusepp...@tiscali.it <mailto:faracigiusepp...@tiscali.it>> ha scritto:
ma l' apparecchio sembra ignorare i settaggi.

Non so dove Luci memorizzi i settaggi, ma configurare l'apparato tramite UCI[1] รจ consigliabile. Se incontri problemi dovresti allegare i file interessati all'interno della cartella /etc/config/

[1]: https://wiki.openwrt.org/doc/uci



_______________________________________________
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless
grazie di avermi risposto germano M.

sono arenato nella creazione delle vlan e anche configurando con uci arrivo solo fin qua:
ecco il mio /etc/config/network

config interface 'loopback'
    option ifname 'lo'
    option proto 'static'
    option ipaddr '127.0.0.1'
    option netmask '255.0.0.0'

config interface 'lan'
    option type 'bridge'
    option proto 'static'
    option netmask '255.255.255.0'
    option ipaddr '10.0.0.10'
    option gateway '10.0.0.1'
    option delegate '0'
    option broadcast '10.0.0.255'
    option dns '10.0.0.1'
    option _orig_ifname 'eth0 wlan0 radio0.network2'
    option _orig_bridge 'true'
    option ifname 'eth0'

config switch eth0
    option enable      '1'
    option enable_vlan '1'
    option reset       '1'

config interface
     option ifname   eth0.0
     option proto    static


usando il comando swconfig list non ottengo nessuna informazione
facendo un dmsg ho questo:
[    3.090000] eth0: Atheros AR231x: 00:15:6d:11:22:33, irq 4
[    3.390000] libphy: ar231x_eth_mii: probed
[ 3.440000] eth0: attached PHY driver [Generic PHY] (mii_bus:phy_addr=0:00)
[    3.530000] TCP: cubic registered
[    3.570000] NET: Registered protocol family 17
[ 3.620000] bridge: automatic filtering via arp/ip/ip6tables has been deprecated. Update your scripts to load br_netfilter if you need this.
[    3.780000] Bridge firewalling registered
[    3.820000] 8021q: 802.1Q VLAN Support  v1.8

e sembrerebbe che le vlan siano supportate.

in un post di 3 anni fa saverio proto consigliava di configuare le vlan come un semplice computer linux ma come faccio a mettere in bridge i due ssid se non riesco a fare il tagging sulle vlan? basta solo creare le interfaccie e ibridge e assegnare con ifname la vlan voluta?
giuseppe.





_______________________________________________
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless

Rispondere a