Il 08/05/2016 16:43, Michele Salerno ha scritto:
Ho un router wdr3600 configurato come groundrouter e 3 antenne che funziona.

Volevo testare la raspberry come nodo-test.
La raspberry ha una sola eth per cui ci ho aggiunto una usb.

Ho le 2 interfacce eth0 e eth1.
La eth0 ci ho attaccato il notebook, sulla eth1 una Bullet M2
(configurata con le 2 vlan)
VLAN 10 (gestione 10.27.30.x)
VLAN 3 (traffico backbone ....quella in bridge con l'interfaccia del
router 172.27.30.x
)

Sul router ho
config interface 'lan'
      xxxx
      option _orig_ifame 'eth0 radio0.network1'
      option _orig_bridge 'true'
      option ifname eth0 eth0.10'


config interface 'm2'
      xxxx
      option _orig_ifname 'eth1.3'
      option ifname 'eth1.10 eth1.3'

ma non mi funziona...

dovrei crearmi un br0 ma...
brctl addbr br0 ----> OK
brctl addif eth0 eth1 ---> bridge eth0: operation not supported

Una alternativa da suggerirmi?

Grazie.
Michele
_______________________________________________
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless

Non รจ proprio la tua configurazione ma prova a vedere qui :

http://firenze.ninux.org/resoconti,%20riunioni/2016/02/15/Riunione%20%20del%2015%20%20Febbraio%202016/

non immediatamente ma posso darti altri ragguagli e il file immagine per la raspberry .

Ciao

Salvatore

--

*Salvatore*

*www.TrenodelleIdee.it*
_______________________________________________
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless

Rispondere a