Ricordarti che quando metti in bridge vlan e radio al bridge non devi dare
nessun IP.


Il giorno 4 settembre 2017 00:23, Claudio <clau...@gmail.com> ha scritto:

> ok, il client isolation con la versione delle antenne a 5.5.10 mi funziona
> solo senza WDS attivato.
>
> Qualcuno mi ha detto che a Roma usate anche un metodo del tipo creare solo
> una vlan (per il trasporto wireless) e una vlan nel router per antenna e la
> parte management lasciarla di default con la LAN0.
>
> forse per i router che non hanno bug a livello switch  ?
>
>
>
> Il giorno 4 settembre 2017 00:16, Alessandro Gnagni <alessan...@gnagni.it>
> ha scritto:
>
>> In teoria no. Le vlan non dovrebbero uscire dalla wireless. Se l'antenna
>> sta facendo correttamente client isolation potresti avere un loop di
>> livello 2. in questo modo i pacchetti broadcast di una antenna sta entrano
>> nell'ap, escono sulla lan, rientrano sulla lan e raggiungono la seconda sta.
>>
>> Il 03 set 2017 23:05, "Claudio" <clau...@gmail.com> ha scritto:
>>
>>> ancora devo provare ad aggiornare airos all'ultima versione per capire
>>> se è un problema delle antenne o delle vlan.
>>>
>>> ma per essere sicuri se con i nodi A <--> B <---> C
>>>
>>> router A uso la vlan 10, 9, 8
>>> router B uso la vlan 7,4,3
>>> router C uso la vlan 10,9
>>>
>>> collegati tipo: A(AP) B(STA) C(STA)
>>>
>>> in questo modo l'id delle vlan potrebbe creare problemi riguardo il
>>> WDS+client isolation?
>>>
>>>
>>>
>>> Il giorno 3 settembre 2017 19:09, Alessandro Gnagni <
>>> alessan...@gnagni.it> ha scritto:
>>>
>>>> Configurazione giusta, facciamo lo stesso a roma. Il problema che hai è
>>>> causato da qualcosa che non sta gestendo correttamente le vlan, oppure il
>>>> client isolation che non va. Però per mia esperienza o sono le vlan in
>>>> overlapping oppure è il client isolation a non andare.
>>>>
>>>> Il 03 set 2017 18:57, "Claudio" <clau...@gmail.com> ha scritto:
>>>>
>>>>> In tutti i nodi ci sono un router e 1 o 2 antenne e per ogni router ci
>>>>> sono 1 VLAN di management e una o due VLAN per quanto sono le antenne
>>>>> collegate. Per ogni antenna ci sono due VLAN corrispondenti a quelle del
>>>>> router una di management e una wireless il bridge dell'antenna  è
>>>>> wireless+vlan.
>>>>>
>>>>> Il 03 set 2017 18:51, "Alessandro Gnagni" <alessan...@gnagni.it> ha
>>>>> scritto:
>>>>>
>>>>>> Ok, confusione sulle persone mia.
>>>>>> Comunque lo switch che collega antenne a router è managed?
>>>>>>
>>>>>> Il 03 set 2017 17:50, "Claudio" <clau...@gmail.com> ha scritto:
>>>>>>
>>>>>>> Scusate, io non sono Clauz ... Mi state scambiando per un'altra
>>>>>>> persona
>>>>>>>
>>>>>>> I miei nodi sono quelli di Palermo e stiamo riscontrando questi
>>>>>>> problemi attivando il wds e il client isolation in
>>>>>>>
>>>>>>> Appena posso mando la configurazione Delle antenne ma ho sempre
>>>>>>> seguito la configurazione del groundrouter
>>>>>>>
>>>>>>> Il 03 set 2017 17:32, "Alessandro Gnagni" <alessan...@gnagni.it> ha
>>>>>>> scritto:
>>>>>>>
>>>>>>>> Lo puoi portare giovedì con le antenne e proviamo?
>>>>>>>>
>>>>>>>> Il 01 set 2017 22:26, "Claudio" <clau...@gmail.com> ha scritto:
>>>>>>>>
>>>>>>>>> Ho provato a cambiare il option vlan '?' mettendolo uguale al vid
>>>>>>>>> ma non cambia nulla
>>>>>>>>>
>>>>>>>>>
>>>>>>>>>
>>>>>>>>> Il giorno 1 settembre 2017 19:47, Claudio <clau...@gmail.com> ha
>>>>>>>>> scritto:
>>>>>>>>>
>>>>>>>>>> ho sempre configurato le vlan da LUCI la situazione attuale da
>>>>>>>>>> GUI è questa:
>>>>>>>>>>
>>>>>>>>>> vlan cpu port1 port2 port3 port4 port5 port6
>>>>>>>>>> 2 tag untag off off off off off
>>>>>>>>>> 8 tag off off off tag off off
>>>>>>>>>> 9 tag off off off off tag off
>>>>>>>>>> 10 tag off untag untag tag tag off
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>> la vlan 2 è la porta wan
>>>>>>>>>>
>>>>>>>>>> le vlan 8 e 9 sono due antenne
>>>>>>>>>>
>>>>>>>>>> la vlan 10 è quella di gestione
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>> non ho mai capito
>>>>>>>>>>
>>>>>>>>>> il vid associato alla id della vlan deve essere uguale??
>>>>>>>>>>
>>>>>>>>>> può essere questo il problema?
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>> Il giorno 1 settembre 2017 13:49, Alessandro Gnagni <
>>>>>>>>>> alessan...@gnagni.it> ha scritto:
>>>>>>>>>>
>>>>>>>>>>> mi sembra strano, abbiamo mezza roma configurata così e non è
>>>>>>>>>>> mai successo.
>>>>>>>>>>>
>>>>>>>>>>> Il giorno 1 settembre 2017 11:06, Claudio <clau...@gmail.com>
>>>>>>>>>>> ha scritto:
>>>>>>>>>>>
>>>>>>>>>>>> ricercando in rete un problema simile o uguale è questo:
>>>>>>>>>>>> https://community.ubnt.com/t5/airOS-Software-Configu
>>>>>>>>>>>> ration/Client-isolation-WDS/td-p/1168067
>>>>>>>>>>>>
>>>>>>>>>>>>
>>>>>>>>>>>>
>>>>>>>>>
>>>>>>>>> _______________________________________________
>>>>>>>>> Wireless mailing list
>>>>>>>>> Wireless@ml.ninux.org
>>>>>>>>> http://ml.ninux.org/mailman/listinfo/wireless
>>>>>>>>>
>>>>>>>>>
>>>>>>>> _______________________________________________
>>>>>>>> Wireless mailing list
>>>>>>>> Wireless@ml.ninux.org
>>>>>>>> http://ml.ninux.org/mailman/listinfo/wireless
>>>>>>>>
>>>>>>>>
>>>>>>> _______________________________________________
>>>>>>> Wireless mailing list
>>>>>>> Wireless@ml.ninux.org
>>>>>>> http://ml.ninux.org/mailman/listinfo/wireless
>>>>>>>
>>>>>>>
>>>>>> _______________________________________________
>>>>>> Wireless mailing list
>>>>>> Wireless@ml.ninux.org
>>>>>> http://ml.ninux.org/mailman/listinfo/wireless
>>>>>>
>>>>>>
>>>>> _______________________________________________
>>>>> Wireless mailing list
>>>>> Wireless@ml.ninux.org
>>>>> http://ml.ninux.org/mailman/listinfo/wireless
>>>>>
>>>>>
>>>> _______________________________________________
>>>> Wireless mailing list
>>>> Wireless@ml.ninux.org
>>>> http://ml.ninux.org/mailman/listinfo/wireless
>>>>
>>>>
>>>
>>> _______________________________________________
>>> Wireless mailing list
>>> Wireless@ml.ninux.org
>>> http://ml.ninux.org/mailman/listinfo/wireless
>>>
>>>
>> _______________________________________________
>> Wireless mailing list
>> Wireless@ml.ninux.org
>> http://ml.ninux.org/mailman/listinfo/wireless
>>
>>
>
> _______________________________________________
> Wireless mailing list
> Wireless@ml.ninux.org
> http://ml.ninux.org/mailman/listinfo/wireless
>
>


-- 
*Matteo Pedani*

www.pedani.it
mobile +39  3343637690
phone +39 0699341466
phone +39 069415152
_______________________________________________
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless

Rispondere a