We set our software to use antenna A which is the corner antenna
connector on the CM9 and the WLM54G.  The WLM54G calls that antenna
the secondary, so we are accepting it as a mis-marked part, or marked
for another application.

We see no difference between A and B in terms of performance.

Lonnie

On 9/15/06, chris cooper <[EMAIL PROTECTED]> wrote:
Can anyone else confirm/deny this?

Thanks
Chris

I thought the issue was that the cards are mis marked. Marked back
wards. The outside corner is actually antenna port "A" . Card says B

George

Anthony Will wrote:
> It looks like he is talking about the antenna ports on the mPCI card.

> There are generally two u.fl or some combo u.fl and sma, etc.  He is
> stating that if you utilize the wrong port on the card then what is
> configured you will loss 20+db of signal.  It also looks like the
> WLM54AG's have an issue where they loss some signal if you utilize the

> secondary port / b port on the card. FYI I have not used the WLM54AG
> card as of yet.  Sticking with my old reliable cm9's and SR5's
>


--
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/



--
Lonnie Nunweiler
Valemount Networks Corporation
http://www.star-os.com/
--
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/

Reply via email to