I know this isn't much help as far as details, but there is some setting in
the WRAP BIOS for disk type, CHS?? or some other format, try the other one.

I had issues with Mikrotik doing the same thing, and that fixed it.

Russ Kreigh
Network Engineer
OnlyInternet.Net Broadband & Wireless
Supernova Technologies
Office: (800) 363-0989
Direct: (260) 827-2486
Fax:    (260) 824-9624
[EMAIL PROTECTED]
http://www.oibw.net




-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On
Behalf Of Matt Larsen - Lists
Sent: Thursday, February 22, 2007 1:58 AM
To: [EMAIL PROTECTED]; [EMAIL PROTECTED]; WISPA General List;
WISP-Related Topics
Subject: [WISPA] WRAP board CF losing all software!!!!

Hi all,

I recently came across a problem that I have been unable to resolve.  I 
have a bunch of WRAP boards with StarOS software on them, and for some 
reason about half of them have lost their firmware, and the WRAP shows 
that there is no software.

This has happened to boards right out of the packaging, and it has also 
happened with boards that were programmed ahead of time and working fine 
on the bench - then lost it all when they are powered up in the field.   
It is not just isolated to one location either - this problem has 
duplicated itself in three states, with three different groups of 
installers.   Not many things more frustrating than to go on site and 
put in a board that has completely lost everything.

The only thing in common with all of these WRAP boards is that they are 
new and all were ordered from the same place (Defacto Wireless).

Does anyone have any ideas here?  I have about 80 more of these to 
deploy and I'd really like to figure out what is going on.

Matt Larsen
vistabeam.com

-- 
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/

-- 
WISPA Wireless List: wireless@wispa.org

Subscribe/Unsubscribe:
http://lists.wispa.org/mailman/listinfo/wireless

Archives: http://lists.wispa.org/pipermail/wireless/

Reply via email to