No, but I have a GIGE-SS-HV on every one of mine.

On 9/19/2016 2:32 PM, Gino Villarini wrote:
See way too many failures on Epmp Aps during storms.. Other radios survive while Epmp APs die


Anyone else seeing this?

*//*

*/Gino Villarini/*

President
Metro Office Park #18 Suite 304 Guaynabo, Puerto Rico 00968



_______________________________________________
Wireless mailing list
Wireless@wispa.org
http://lists.wispa.org/mailman/listinfo/wireless


--
-----------------------------------------------
-  Nick Bright                                -
-  Vice President of Technology               -
-  Valnet -=- We Connect You -=-              -
-  Tel 888-332-1616 x 315 / Fax 620-331-0789  -
-  Web http://www.valnet.net/                 -
-----------------------------------------------
- Are your files safe?                        -
- Valnet Vault - Secure Cloud Backup          -
- More information & 30 day free trial at     -
- http://www.valnet.net/services/valnet-vault -
-----------------------------------------------

This email message and any attachments are intended solely for the use of the 
addressees hereof. This message and any attachments may contain information 
that is confidential, privileged and exempt from disclosure under applicable 
law. If you are not the intended recipient of this message, you are prohibited 
from reading, disclosing, reproducing, distributing, disseminating or otherwise 
using this transmission. If you have received this message in error, please 
promptly notify the sender by reply E-mail and immediately delete this message 
from your system.

_______________________________________________
Wireless mailing list
Wireless@wispa.org
http://lists.wispa.org/mailman/listinfo/wireless

Reply via email to