https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=12687

--- Comment #72 from Guy Harris <g...@alum.mit.edu> ---
(In reply to Oliver Hartkopp from comment #71)
> Do you know when these updated libpcap / Wireshark changes for CAN will
> become an official release? I updated to Wireshark 2.2 on Debian Stretch
> which does not support the new CAN FD features (as expected).

libpcap: I'll have to see what the 1.8 release plans are.

Wireshark: 2.4 will be the official release with the new CAN FD features; it
will come out next year.

-- 
You are receiving this mail because:
You are watching all bug changes.
___________________________________________________________________________
Sent via:    Wireshark-bugs mailing list <wireshark-bugs@wireshark.org>
Archives:    https://www.wireshark.org/lists/wireshark-bugs
Unsubscribe: https://www.wireshark.org/mailman/options/wireshark-bugs
             mailto:wireshark-bugs-requ...@wireshark.org?subject=unsubscribe

Reply via email to