https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=13950

--- Comment #6 from Guy Harris <g...@alum.mit.edu> ---
(In reply to Guy Harris from comment #4)
> (In reply to Mike Baker from comment #1)
> > Created attachment 15743 [details]
> > This dissector makes use of ftypes.ETHER, which should be valid syntax,
> > right?
> 
> Yes, and I don't get any error with Wireshark 2.4.0 on macOS.
> 
> What happens if you uninstall Wireshark and re-install it?

I.e., uninstall whatever version of Wireshark you currently have installed, and
*then* install 2.4.0 (rather than, say, upgrading from the currently installed
version to 2.4.0).

-- 
You are receiving this mail because:
You are watching all bug changes.
___________________________________________________________________________
Sent via:    Wireshark-bugs mailing list <wireshark-bugs@wireshark.org>
Archives:    https://www.wireshark.org/lists/wireshark-bugs
Unsubscribe: https://www.wireshark.org/mailman/options/wireshark-bugs
             mailto:wireshark-bugs-requ...@wireshark.org?subject=unsubscribe

Reply via email to