Just a FYI:

epan/dissectors/packet-rlc.c(113) : error C2365: 'PCCH' : redefinition; 
previous definition was 'typedef'
       g:\VC_2010\SDK\include\winnt.h(419) : see declaration of 'PCCH'
epan/dissectors/packet-rlc.c(113) : error C2086: 'channel_type PCCH' : 
redefinition
       epan/dissectors/packet-rlc.c(113) : see declaration of 'PCCH'
epan/dissectors/packet-rlc.c(902) : error C2275: 'PCCH' : illegal use of this 
type as an expression
       g:\VC_2010\SDK\include\winnt.h(419) : see declaration of 'PCCH'
epan/dissectors/packet-rlc.c(902) : error C2046: illegal case
epan/dissectors/packet-rlc.c(1628) : error C2143: syntax error : missing ')' 
before 'type'
epan/dissectors/packet-rlc.c(1628) : error C2198: 'dissect_rlc_tm' : too few 
arguments for call
epan/dissectors/packet-rlc.c(1628) : error C2059: syntax error : ')'

Can we rename 'PCCH' to something more sensible?

--gv
___________________________________________________________________________
Sent via:    Wireshark-dev mailing list <[email protected]>
Archives:    http://www.wireshark.org/lists/wireshark-dev
Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
            mailto:[email protected]?subject=unsubscribe

Reply via email to