Author: kurosu
Date: Fri Dec 14 23:13:01 2007
New Revision: 3803

URL: http://svn.gna.org/viewcvs/wormux?rev=3803&view=rev
Log:
Rename Constants::VERSION into Constants::WORMUX_VERSION to avoid collisions 
with autotools' VERSION (whenever ./config.h is included, for instance in 
tool/i18n.h)

Modified:
    trunk/src/game/config.cpp
    trunk/src/graphic/video.cpp
    trunk/src/include/action_handler.cpp
    trunk/src/include/constant.cpp
    trunk/src/include/constant.h
    trunk/src/main.cpp
    trunk/src/menu/main_menu.cpp
    trunk/src/network/index_server.cpp
    trunk/src/network/network.cpp
    trunk/src/team/teams_list.cpp
    trunk/src/team/teams_list.h


_______________________________________________
Wormux-cvs mailing list
[email protected]
https://mail.gna.org/listinfo/wormux-cvs

Reply via email to