Author: gentildemon
Date: Sat Mar  8 11:49:13 2008
New Revision: 4121

URL: http://svn.gna.org/viewcvs/wormux?rev=4121&view=rev
Log:
[CLEANING] Create some new methods in PhysicalObj to split NotifyMove and make 
it more readable
[BUGFIX] [NETWORK] Forbid to send unstable data about a physical object which 
in collision (NotifyMove has begun but is still not finished)
(cf bug #10668)


Modified:
    trunk/src/object/physical_obj.cpp
    trunk/src/object/physical_obj.h
    trunk/src/object/physics.h
    trunk/src/weapon/weapon_launcher.cpp


_______________________________________________
Wormux-cvs mailing list
[email protected]
https://mail.gna.org/listinfo/wormux-cvs

Reply via email to