Hi Annie, Your problem is caused by your hoster, he has a limitation of the memory used and that's normal for the most of shared hosting providers, the most secure way to upgrade your wordpress is to trasnefrt all the files via an FTP program and go to www.your-domain.com/wp-admin/upgrade.php
don't forget to make a backup and disable the plugin and re-enable them after the upgrade for security :) Cheers, Ghaith 2009/2/17 Musing Minds <[email protected]> > The auto upgrade just kind of hung for me, so I just ftp'd it and that > worked. May be the same kind of issue, I just either didn't get the error > message or didn't wait long enough for it to show up. > > -----Original Message----- > From: [email protected] > [mailto:[email protected]] On Behalf Of Annie > Sent: Monday, February 16, 2009 5:08 PM > To: [email protected] > Subject: [wp-testers] Upgrade to 2.7.1 problem > > I am trying to upgrade my blog to 2.7.1 from 2.7 using the automatic > upgrade and keep getting this error . . . > > Fatal error: Allowed memory size of 33554432 bytes exhausted (tried > to allocate 1853087 bytes) in /home/8888/public_html/8888/wp-includes/ > http.php on line 1032 > > Can anyone shed some light on the subject? Any suggestions appreciated. > > Thanks, > Annie > _______________________________________________ > wp-testers mailing list > [email protected] > http://lists.automattic.com/mailman/listinfo/wp-testers > > _______________________________________________ > wp-testers mailing list > [email protected] > http://lists.automattic.com/mailman/listinfo/wp-testers > -- www.dispoweb.org : Buzz & Web 2.0 _______________________________________________ wp-testers mailing list [email protected] http://lists.automattic.com/mailman/listinfo/wp-testers
