Thanks, that sorted this one out.

In summary, to build darcs tip on Windows against wxWidgets 2.8 I needed:

1. a patch that removes wx-config --version call and hard-codes 2.8
libraries (attached)
2. Dave's patch from the previous e-mail in this thread

1. is obviously not ideal given that the goal now is to support
multiple wxWidgets versions with the same codebase. I'll have a look
at Eric's Haskell version of wx-config to see if it can help here.

Maciek

On Fri, Jul 29, 2011 at 9:43 PM, Dave Tapley <duked...@gmail.com> wrote:
> The attached patch resolves this issue for me.
>
> Let me know how you get on.
>
> Dave,
>
>
> On 28 July 2011 23:08, Dave Tapley <duked...@gmail.com> wrote:
>>
>> Yep, I see this┬╣ as well, I'll take a look now.
>>
>> Dave,
>>
>>
>> ┬╣ http://sourceforge.net/mailarchive/message.php?msg_id=27810904
>
>

Attachment: patch_for_unsupported_wx-config_flag
Description: Binary data

------------------------------------------------------------------------------
Got Input?   Slashdot Needs You.
Take our quick survey online.  Come on, we don't ask for help often.
Plus, you'll get a chance to win $100 to spend on ThinkGeek.
http://p.sf.net/sfu/slashdot-survey
_______________________________________________
wxhaskell-devel mailing list
wxhaskell-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/wxhaskell-devel

Reply via email to