Hi

In order to lower resource stress when building packages, I plan to deprecate
support for distributions that have reached End Of Life on December 31th 2018.


This includes the following distro versions:

- Fedora
  o 26
  o 27
- OpenSuSE
  o 42.1
  o 42.2
- SLES
  o 12.0

Ubuntu builds are ceased automatically after upstream deprecation (minus special
exceptions).


SLES 12.0 builds will be replaced by SLES 12.3 (12 SP3) builds, since SLE 12.0
has long been deprecated and newer versions include proper Qt5 support, which
the initial version lacked.


After deprecation, no new builds will be published and existing builds will be
moved to the archive repositories to discourage users from installing
unmaintained software.



Mihai

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
x2go-announcements mailing list
x2go-announcements@lists.x2go.org
https://lists.x2go.org/listinfo/x2go-announcements

Reply via email to