See 
<http://jenkins.x2go.org:8080/job/x2gomatebindings+nightly+fedora-25/2/display/redirect>

------------------------------------------
[...truncated 205.73 KB...]
---> Package libverto.x86_64 0:0.2.6-6.fc24 will be installed
---> Package libxkbfile.x86_64 0:1.0.9-3.fc24 will be installed
---> Package lynx.x86_64 0:2.8.9-0.14.dev11.fc25 will be installed
---> Package mesa-libEGL.x86_64 0:17.0.5-3.fc25 will be installed
--> Processing Dependency: libxshmfence.so.1()(64bit) for package: 
mesa-libEGL-17.0.5-3.fc25.x86_64
--> Processing Dependency: libgbm.so.1()(64bit) for package: 
mesa-libEGL-17.0.5-3.fc25.x86_64
---> Package mesa-libGL.x86_64 0:17.0.5-3.fc25 will be installed
---> Package mesa-libglapi.x86_64 0:17.0.5-3.fc25 will be installed
---> Package mpfr.x86_64 0:3.1.5-1.fc25 will be installed
---> Package ncurses.x86_64 0:6.0-6.20160709.fc25 will be installed
---> Package ncurses-base.noarch 0:6.0-6.20160709.fc25 will be installed
---> Package nspr.x86_64 0:4.15.0-1.fc25 will be installed
---> Package nss.x86_64 0:3.31.0-1.1.fc25 will be installed
--> Processing Dependency: nss-softokn(x86-64) >= 3.31.0 for package: 
nss-3.31.0-1.1.fc25.x86_64
--> Processing Dependency: nss-system-init for package: 
nss-3.31.0-1.1.fc25.x86_64
--> Processing Dependency: nss-pem for package: nss-3.31.0-1.1.fc25.x86_64
---> Package nss-tools.x86_64 0:3.31.0-1.1.fc25 will be installed
---> Package nss-util.x86_64 0:3.31.0-1.0.fc25 will be installed
---> Package nx-libs.x86_64 0:3.5.0.33-0.0x2go1.0.git20170803.762.heuler.fc25 
will be installed
---> Package opensp.x86_64 0:1.5.2-23.fc24 will be installed
---> Package p11-kit.x86_64 0:0.23.2-4.fc25 will be installed
---> Package pcre-cpp.x86_64 0:8.41-1.fc25 will be installed
---> Package pcre-utf16.x86_64 0:8.41-1.fc25 will be installed
---> Package pcre-utf32.x86_64 0:8.41-1.fc25 will be installed
---> Package perl-Error.noarch 1:0.17024-7.fc25 will be installed
---> Package perl-File-Temp.noarch 0:0.23.04-365.fc25 will be installed
---> Package perl-Git.noarch 0:2.9.4-1.fc25 will be installed
--> Processing Dependency: perl(Time::Local) for package: 
perl-Git-2.9.4-1.fc25.noarch
---> Package perl-HTTP-Tiny.noarch 0:0.070-1.fc25 will be installed
---> Package perl-Math-Complex.noarch 0:1.59-387.fc25 will be installed
---> Package perl-Pod-Simple.noarch 1:3.35-1.fc25 will be installed
--> Processing Dependency: perl(Pod::Escapes) >= 1.04 for package: 
1:perl-Pod-Simple-3.35-1.fc25.noarch
---> Package perl-SGMLSpm.noarch 0:1.03ii-38.fc25 will be installed
---> Package perl-SelfLoader.noarch 0:1.23-387.fc25 will be installed
---> Package perl-Term-ANSIColor.noarch 0:4.05-2.fc25 will be installed
---> Package perl-Term-Cap.noarch 0:1.17-365.fc25 will be installed
---> Package perl-TermReadKey.x86_64 0:2.37-1.fc25 will be installed
---> Package perl-version.x86_64 5:0.99.17-1.fc25 will be installed
---> Package polkit-libs.x86_64 0:0.113-8.fc25 will be installed
---> Package postgresql-libs.x86_64 0:9.5.7-1.fc25 will be installed
---> Package python-pip.noarch 0:8.1.2-2.fc25 will be installed
---> Package python2-setuptools.noarch 0:25.1.1-1.fc25 will be installed
---> Package python3-libs.x86_64 0:3.5.3-6.fc25 will be installed
---> Package python3-pip.noarch 0:8.1.2-2.fc25 will be installed
---> Package python3-setuptools.noarch 0:25.1.1-1.fc25 will be installed
---> Package sqlite-libs.x86_64 0:3.14.2-2.fc25 will be installed
---> Package storaged.x86_64 0:2.6.2-6.fc25 will be installed
--> Processing Dependency: libatasmart >= 0.17 for package: 
storaged-2.6.2-6.fc25.x86_64
--> Processing Dependency: xfsprogs for package: storaged-2.6.2-6.fc25.x86_64
--> Processing Dependency: ntfsprogs for package: storaged-2.6.2-6.fc25.x86_64
--> Processing Dependency: mdadm for package: storaged-2.6.2-6.fc25.x86_64
--> Processing Dependency: libblockdev-part for package: 
storaged-2.6.2-6.fc25.x86_64
--> Processing Dependency: gdisk for package: storaged-2.6.2-6.fc25.x86_64
--> Processing Dependency: e2fsprogs for package: storaged-2.6.2-6.fc25.x86_64
--> Processing Dependency: dosfstools for package: storaged-2.6.2-6.fc25.x86_64
--> Processing Dependency: cryptsetup-luks for package: 
storaged-2.6.2-6.fc25.x86_64
--> Processing Dependency: libbd_part.so.0()(64bit) for package: 
storaged-2.6.2-6.fc25.x86_64
--> Processing Dependency: libatasmart.so.4()(64bit) for package: 
storaged-2.6.2-6.fc25.x86_64
---> Package system-python-libs.x86_64 0:3.5.3-6.fc25 will be installed
---> Package tzdata.noarch 0:2017b-1.fc25 will be installed
---> Package xcb-util.x86_64 0:0.4.0-5.fc24 will be installed
---> Package xml-common.noarch 0:0.6.3-44.fc24 will be installed
---> Package xorg-x11-server-utils.x86_64 0:7.7-20.fc25 will be installed
--> Processing Dependency: mcpp for package: 
xorg-x11-server-utils-7.7-20.fc25.x86_64
--> Processing Dependency: libXxf86misc.so.1()(64bit) for package: 
xorg-x11-server-utils-7.7-20.fc25.x86_64
---> Package zlib-devel.x86_64 0:1.2.8-10.fc24 will be installed
--> Running transaction check
---> Package caja.x86_64 0:1.16.1-1.fc25 will be installed
--> Processing Dependency: caja(x86-64) = 1.16.1-1.fc25 for package: 
caja-devel-1.16.1-1.fc25.x86_64
---> Package chkconfig.x86_64 0:1.8-1.fc25 will be installed
--> Processing Dependency: libpopt.so.0(LIBPOPT_0)(64bit) for package: 
chkconfig-1.8-1.fc25.x86_64
--> Processing Dependency: libpopt.so.0()(64bit) for package: 
chkconfig-1.8-1.fc25.x86_64
---> Package cryptsetup.x86_64 0:1.7.5-1.fc25 will be installed
--> Processing Dependency: cryptsetup-libs = 1.7.5-1.fc25 for package: 
cryptsetup-1.7.5-1.fc25.x86_64
--> Processing Dependency: libcryptsetup.so.4(CRYPTSETUP_1.0)(64bit) for 
package: cryptsetup-1.7.5-1.fc25.x86_64
--> Processing Dependency: libcryptsetup.so.4()(64bit) for package: 
cryptsetup-1.7.5-1.fc25.x86_64
---> Package dosfstools.x86_64 0:4.1-1.fc25 will be installed
---> Package e2fsprogs.x86_64 0:1.43.3-1.fc25 will be installed
--> Processing Dependency: libss = 1.43.3-1.fc25 for package: 
e2fsprogs-1.43.3-1.fc25.x86_64
--> Processing Dependency: e2fsprogs-libs(x86-64) = 1.43.3-1.fc25 for package: 
e2fsprogs-1.43.3-1.fc25.x86_64
--> Processing Dependency: libss.so.2()(64bit) for package: 
e2fsprogs-1.43.3-1.fc25.x86_64
--> Processing Dependency: libext2fs.so.2()(64bit) for package: 
e2fsprogs-1.43.3-1.fc25.x86_64
--> Processing Dependency: libe2p.so.2()(64bit) for package: 
e2fsprogs-1.43.3-1.fc25.x86_64
---> Package gdisk.x86_64 0:1.0.3-2.fc25 will be installed
---> Package glib-networking.x86_64 0:2.50.0-1.fc25 will be installed
--> Processing Dependency: gsettings-desktop-schemas for package: 
glib-networking-2.50.0-1.fc25.x86_64
--> Processing Dependency: libproxy.so.1()(64bit) for package: 
glib-networking-2.50.0-1.fc25.x86_64
---> Package glibc-headers.x86_64 0:2.24-9.fc25 will be installed
---> Package gzip.x86_64 0:1.8-1.fc25 will be installed
---> Package jbigkit-libs.x86_64 0:2.1-5.fc24 will be installed
---> Package kernel-headers.x86_64 0:4.11.12-200.fc25 will be installed
---> Package less.x86_64 0:481-7.fc25 will be installed
---> Package libXxf86misc.x86_64 0:1.0.3-11.fc24 will be installed
---> Package libXxf86vm.x86_64 0:1.1.4-3.fc24 will be installed
---> Package libatasmart.x86_64 0:0.19-9.fc24 will be installed
---> Package libblockdev-part.x86_64 0:1.9-10.fc25 will be installed
--> Processing Dependency: libblockdev-utils(x86-64) >= 0.11 for package: 
libblockdev-part-1.9-10.fc25.x86_64
--> Processing Dependency: device-mapper-multipath for package: 
libblockdev-part-1.9-10.fc25.x86_64
--> Processing Dependency: libparted.so.2()(64bit) for package: 
libblockdev-part-1.9-10.fc25.x86_64
--> Processing Dependency: libbd_utils.so.0()(64bit) for package: 
libblockdev-part-1.9-10.fc25.x86_64
---> Package libcurl.x86_64 0:7.51.0-8.fc25 will be installed
--> Processing Dependency: libssh2(x86-64) >= 1.8.0 for package: 
libcurl-7.51.0-8.fc25.x86_64
--> Processing Dependency: libssh2.so.1()(64bit) for package: 
libcurl-7.51.0-8.fc25.x86_64
--> Processing Dependency: libpsl.so.5()(64bit) for package: 
libcurl-7.51.0-8.fc25.x86_64
--> Processing Dependency: libnghttp2.so.14()(64bit) for package: 
libcurl-7.51.0-8.fc25.x86_64
---> Package libdrm.x86_64 0:2.4.82-1.fc25 will be installed
--> Processing Dependency: libpciaccess.so.0()(64bit) for package: 
libdrm-2.4.82-1.fc25.x86_64
---> Package libglvnd-core-devel.x86_64 1:0.2.999-14.20170308git8e6e102.fc25 
will be installed
---> Package libglvnd-gles.x86_64 1:0.2.999-14.20170308git8e6e102.fc25 will be 
installed
---> Package libglvnd-opengl.x86_64 1:0.2.999-14.20170308git8e6e102.fc25 will 
be installed
---> Package libgnome-keyring.x86_64 0:3.12.0-7.fc25 will be installed
---> Package libicu.x86_64 0:57.1-5.fc25 will be installed
---> Package libidn2.x86_64 0:2.0.2-1.fc25 will be installed
---> Package libsigsegv.x86_64 0:2.10-10.fc24 will be installed
---> Package libtasn1.x86_64 0:4.12-1.fc25 will be installed
---> Package libxshmfence.x86_64 0:1.2-3.fc24 will be installed
---> Package mcpp.x86_64 0:2.7.2-16.fc24 will be installed
--> Processing Dependency: libmcpp.so.0()(64bit) for package: 
mcpp-2.7.2-16.fc24.x86_64
---> Package mdadm.x86_64 0:3.4-2.fc25 will be installed
--> Processing Dependency: libreport-filesystem for package: 
mdadm-3.4-2.fc25.x86_64
---> Package mesa-libgbm.x86_64 0:17.0.5-3.fc25 will be installed
---> Package nettle.x86_64 0:3.3-1.fc25 will be installed
---> Package nss-pem.x86_64 0:1.0.3-3.fc25 will be installed
---> Package nss-softokn.x86_64 0:3.31.0-1.0.fc25 will be installed
--> Processing Dependency: nss-softokn-freebl(x86-64) >= 3.31.0-1.0.fc25 for 
package: nss-softokn-3.31.0-1.0.fc25.x86_64
---> Package nss-sysinit.x86_64 0:3.31.0-1.1.fc25 will be installed
---> Package ntfsprogs.x86_64 2:2017.3.23-1.fc25 will be installed
--> Processing Dependency: libntfs-3g.so.88()(64bit) for package: 
2:ntfsprogs-2017.3.23-1.fc25.x86_64
---> Package p11-kit-trust.x86_64 0:0.23.2-4.fc25 will be installed
---> Package perl-Pod-Escapes.noarch 1:1.07-365.fc25 will be installed
---> Package perl-Time-Local.noarch 1:1.250-1.fc25 will be installed
---> Package rsync.x86_64 0:3.1.2-4.fc25 will be installed
---> Package ustr.x86_64 0:1.0.4-21.fc24 will be installed
---> Package xfsprogs.x86_64 0:4.9.0-1.fc25 will be installed
--> Running transaction check
---> Package caja.x86_64 0:1.16.1-1.fc25 will be installed
--> Processing Dependency: caja(x86-64) = 1.16.1-1.fc25 for package: 
caja-devel-1.16.1-1.fc25.x86_64
---> Package cryptsetup-libs.x86_64 0:1.7.5-1.fc25 will be installed
--> Processing Dependency: libdevmapper.so.1.02(DM_1_02_97)(64bit) for package: 
cryptsetup-libs-1.7.5-1.fc25.x86_64
--> Processing Dependency: libdevmapper.so.1.02(Base)(64bit) for package: 
cryptsetup-libs-1.7.5-1.fc25.x86_64
--> Processing Dependency: libdevmapper.so.1.02()(64bit) for package: 
cryptsetup-libs-1.7.5-1.fc25.x86_64
---> Package device-mapper-multipath.x86_64 0:0.4.9-83.fc25 will be installed
--> Processing Dependency: device-mapper-multipath-libs = 0.4.9-83.fc25 for 
package: device-mapper-multipath-0.4.9-83.fc25.x86_64
--> Processing Dependency: kpartx = 0.4.9-83.fc25 for package: 
device-mapper-multipath-0.4.9-83.fc25.x86_64
--> Processing Dependency: device-mapper >= 1.02.96 for package: 
device-mapper-multipath-0.4.9-83.fc25.x86_64
--> Processing Dependency: initscripts for package: 
device-mapper-multipath-0.4.9-83.fc25.x86_64
--> Processing Dependency: libmpathpersist.so.0()(64bit) for package: 
device-mapper-multipath-0.4.9-83.fc25.x86_64
--> Processing Dependency: libmultipath.so.0()(64bit) for package: 
device-mapper-multipath-0.4.9-83.fc25.x86_64
---> Package e2fsprogs-libs.x86_64 0:1.43.3-1.fc25 will be installed
---> Package gsettings-desktop-schemas.x86_64 0:3.22.0-1.fc25 will be installed
---> Package libblockdev-utils.x86_64 0:1.9-10.fc25 will be installed
---> Package libmcpp.x86_64 0:2.7.2-16.fc24 will be installed
---> Package libnghttp2.x86_64 0:1.13.0-2.fc25 will be installed
---> Package libpciaccess.x86_64 0:0.13.4-3.fc24 will be installed
--> Processing Dependency: hwdata for package: libpciaccess-0.13.4-3.fc24.x86_64
---> Package libproxy.x86_64 0:0.4.15-2.fc25 will be installed
--> Processing Dependency: libmodman.so.1()(64bit) for package: 
libproxy-0.4.15-2.fc25.x86_64
---> Package libpsl.x86_64 0:0.17.0-1.fc25 will be installed
--> Processing Dependency: publicsuffix-list-dafsa for package: 
libpsl-0.17.0-1.fc25.x86_64
---> Package libreport-filesystem.x86_64 0:2.8.0-1.fc25 will be installed
---> Package libss.x86_64 0:1.43.3-1.fc25 will be installed
---> Package libssh2.x86_64 0:1.8.0-1.fc25 will be installed
---> Package nss-softokn-freebl.x86_64 0:3.31.0-1.0.fc25 will be installed
---> Package ntfs-3g.x86_64 2:2017.3.23-1.fc25 will be installed
---> Package parted.x86_64 0:3.2-21.fc25 will be installed
---> Package popt.x86_64 0:1.16-7.fc24 will be installed
--> Running transaction check
---> Package caja.x86_64 0:1.16.1-1.fc25 will be installed
--> Processing Dependency: caja(x86-64) = 1.16.1-1.fc25 for package: 
caja-devel-1.16.1-1.fc25.x86_64
---> Package device-mapper.x86_64 0:1.02.136-3.fc25 will be installed
---> Package device-mapper-libs.x86_64 0:1.02.136-3.fc25 will be installed
---> Package device-mapper-multipath-libs.x86_64 0:0.4.9-83.fc25 will be 
installed
--> Processing Dependency: libaio.so.1(LIBAIO_0.1)(64bit) for package: 
device-mapper-multipath-libs-0.4.9-83.fc25.x86_64
--> Processing Dependency: libaio.so.1(LIBAIO_0.4)(64bit) for package: 
device-mapper-multipath-libs-0.4.9-83.fc25.x86_64
--> Processing Dependency: libaio.so.1()(64bit) for package: 
device-mapper-multipath-libs-0.4.9-83.fc25.x86_64
---> Package hwdata.noarch 0:0.302-1.fc25 will be installed
---> Package initscripts.x86_64 0:9.69-1.fc25 will be installed
--> Processing Dependency: procps-ng >= 3.3.8-16 for package: 
initscripts-9.69-1.fc25.x86_64
--> Processing Dependency: /sbin/arping for package: 
initscripts-9.69-1.fc25.x86_64
--> Processing Dependency: cpio for package: initscripts-9.69-1.fc25.x86_64
--> Processing Dependency: hostname for package: initscripts-9.69-1.fc25.x86_64
--> Processing Dependency: ipcalc for package: initscripts-9.69-1.fc25.x86_64
--> Processing Dependency: iproute for package: initscripts-9.69-1.fc25.x86_64
--> Processing Dependency: module-init-tools for package: 
initscripts-9.69-1.fc25.x86_64
---> Package kpartx.x86_64 0:0.4.9-83.fc25 will be installed
---> Package libmodman.x86_64 0:2.0.1-12.fc24 will be installed
---> Package publicsuffix-list-dafsa.noarch 0:20170424-1.fc25 will be installed
--> Running transaction check
---> Package caja.x86_64 0:1.16.1-1.fc25 will be installed
--> Processing Dependency: caja(x86-64) = 1.16.1-1.fc25 for package: 
caja-devel-1.16.1-1.fc25.x86_64
---> Package cpio.x86_64 0:2.12-3.fc24 will be installed
---> Package hostname.x86_64 0:3.15-8.fc25 will be installed
---> Package ipcalc.x86_64 0:0.1.8-1.fc25 will be installed
---> Package iproute.x86_64 0:4.11.0-1.fc25 will be installed
--> Processing Dependency: libmnl.so.0(LIBMNL_1.0)(64bit) for package: 
iproute-4.11.0-1.fc25.x86_64
--> Processing Dependency: libmnl.so.0()(64bit) for package: 
iproute-4.11.0-1.fc25.x86_64
---> Package iputils.x86_64 0:20161105-1.fc25 will be installed
---> Package kmod.x86_64 0:23-1.fc25 will be installed
---> Package libaio.x86_64 0:0.3.110-6.fc24 will be installed
---> Package procps-ng.x86_64 0:3.3.10-11.fc24 will be installed
--> Running transaction check
---> Package caja.x86_64 0:1.16.1-1.fc25 will be installed
--> Processing Dependency: caja(x86-64) = 1.16.1-1.fc25 for package: 
caja-devel-1.16.1-1.fc25.x86_64
---> Package libmnl.x86_64 0:1.0.4-1.fc25 will be installed
--> Finished Dependency Resolution
Error: Package: caja-1.16.1-1.fc25.x86_64 (fedora)
           Requires: caja-extensions(x86-64) = 1.16.1-1.fc25
           Available: caja-extensions-1.16.1-1.fc25.x86_64 (fedora)
               caja-extensions(x86-64) = 1.16.1-1.fc25
           Installing: caja-extensions-1.18.3-3.fc25.x86_64 (updates)
               caja-extensions(x86-64) = 1.18.3-3.fc25
Error: Package: caja-devel-1.16.1-1.fc25.x86_64 (fedora)
           Requires: caja(x86-64) = 1.16.1-1.fc25
           Available: caja-1.16.1-1.fc25.x86_64 (fedora)
               caja(x86-64) = 1.16.1-1.fc25
           Installing: caja-1.18.3-3.fc25.x86_64 (updates)
               caja(x86-64) = 1.18.3-3.fc25
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

+ cat 
/var/lib/jenkins/pkg-dist/heuler/x2gomatebindings/fedora/25/x86_64/build.log
Mock Version: 1.3.2-2
ENTER ['do'](['bash', '--login', '-c', '/usr/bin/rpmbuild -bs --target x86_64 
--nodeps /builddir/build/SPECS/x2gomatebindings.spec'], 
shell=Falseuid=106logger=<mockbuild.trace_decorator.getLog object at 
0x7fd081949668>user='mockbuild'gid=999timeout=0env={'PS1': '<mock-chroot> 
\\s-\\v\\$ ', 'TERM': 'vt100', 'SHELL': '/bin/bash', 'PROMPT_COMMAND': 'printf 
"\\033]0;<mock-chroot>\\007"', 'HOME': '/builddir', 'LANG': 'en_US.UTF-8', 
'HOSTNAME': 'mock', 'PATH': 
'/usr/bin:/bin:/usr/sbin:/sbin'}chrootPath='/var/lib/mock/fedora-25-x86_64/root'printOutput=False)
Executing command: ['bash', '--login', '-c', '/usr/bin/rpmbuild -bs --target 
x86_64 --nodeps /builddir/build/SPECS/x2gomatebindings.spec'] with env {'PS1': 
'<mock-chroot> \\s-\\v\\$ ', 'TERM': 'vt100', 'SHELL': '/bin/bash', 
'PROMPT_COMMAND': 'printf "\\033]0;<mock-chroot>\\007"', 'HOME': '/builddir', 
'LANG': 'en_US.UTF-8', 'HOSTNAME': 'mock', 'PATH': 
'/usr/bin:/bin:/usr/sbin:/sbin'} and shell False
Building target platforms: x86_64
Building for target x86_64
Wrote: 
/builddir/build/SRPMS/x2gomatebindings-0.0.1.5-0.0x2go1.0.git20170808.199.heuler.fc25.src.rpm
Child return code was: 0
+ exit 1
+ cleanup
+ '[' -n /var/lib/jenkins/tmp/x2go-mock-6EqJrlZCcMAEPXdf98HsezsZ ']'
+ '[' -e /var/lib/jenkins/tmp/x2go-mock-6EqJrlZCcMAEPXdf98HsezsZ ']'
+ case "${TMP_MOCK_CFG_DIR}" in
+ typeset file=
+ for file in "${TMP_MOCK_CFG_DIR}/"*
+ '[' '!' -f 
/var/lib/jenkins/tmp/x2go-mock-6EqJrlZCcMAEPXdf98HsezsZ/fedora-25-x86_64-x2go-nightly-full.AQHt2zTSc3nCpwXJ7MPwZIvn.cfg
 ']'
+ rm -- 
/var/lib/jenkins/tmp/x2go-mock-6EqJrlZCcMAEPXdf98HsezsZ/fedora-25-x86_64-x2go-nightly-full.AQHt2zTSc3nCpwXJ7MPwZIvn.cfg
+ for file in "${TMP_MOCK_CFG_DIR}/"*
+ '[' '!' -f 
/var/lib/jenkins/tmp/x2go-mock-6EqJrlZCcMAEPXdf98HsezsZ/fedora-25-x86_64-x2go-nightly-full.bpqeMXp647vsNMtAJxciSXHi.cfg
 ']'
+ rm -- 
/var/lib/jenkins/tmp/x2go-mock-6EqJrlZCcMAEPXdf98HsezsZ/fedora-25-x86_64-x2go-nightly-full.bpqeMXp647vsNMtAJxciSXHi.cfg
+ '[' -e /var/lib/jenkins/tmp/x2go-mock-6EqJrlZCcMAEPXdf98HsezsZ ']'
+ '[' -d /var/lib/jenkins/tmp/x2go-mock-6EqJrlZCcMAEPXdf98HsezsZ ']'
+ rmdir -- /var/lib/jenkins/tmp/x2go-mock-6EqJrlZCcMAEPXdf98HsezsZ
+ typeset temp_dir=
+ for temp_dir in "${temp_cleanup[@]}"
+ '[' -n /var/lib/jenkins/tmp/tmp.uloGJPNBd1z08SmdVjaLkh43 ']'
+ '[' -d /var/lib/jenkins/tmp/tmp.uloGJPNBd1z08SmdVjaLkh43 ']'
+ rm -Rf -- /var/lib/jenkins/tmp/tmp.uloGJPNBd1z08SmdVjaLkh43
Build step 'Execute shell' marked build as failure
_______________________________________________
x2go-commits mailing list
x2go-commits@lists.x2go.org
https://lists.x2go.org/listinfo/x2go-commits

Reply via email to