close #1056
thanks

Hello,

we are very hopeful that X2Go issue #1056 reported by you
has been resolved in the new release (0.0.3.1) of the
X2Go source project Ā»src:x2gobrokerĀ«.

You can view the complete changelog entry of src:x2gobroker (0.0.3.1)
below, and you can use the following link to view all the code changes
between this and the last release of src:x2gobroker.

    
http://code.x2go.org/gitweb?p=x2gobroker.git;a=commitdiff;h=c6cbbc1e29d858eca271c5475013bcc852fabc8b;hp=5ecedcafe711c6d28a9a8441dbbec3dcb5fa7587

If you feel that the issue has not been resolved satisfyingly, feel
free to reopen this bug report or submit a follow-up report with
further observations described based on the new released version
of src:x2gobroker.

Thanks a lot for contributing to X2Go!!!

light+love
X2Go Git Admin (on behalf of the sender of this mail)

---
X2Go Component: src:x2gobroker
Version: 0.0.3.1-0x2go1
Status: RELEASE
Date: Thu, 01 Dec 2016 22:19:47 +0100
Fixes: 1056
Changes: 
 x2gobroker (0.0.3.1-0x2go1) RELEASED; urgency=low
 .
   [ Mike Gabriel ]
   * debian/python-x2gobroker.preinst:
     + Use proper comment header explaining about preinst script argument
       calls (not postinst).
   * x2gobroker/brokers/base_brokers.py: Remove Perl code in comment that
     confuses the Epydoc tool.
   * API Documentation: Sanitize __doc__ strings to make Epydoc happy. Provide
     Makefile.docupload and provide html API documentation at
     http://code.x2go.org/doc/python-x2gobroker/
 .
   [ Mihai Moldovan ]
   * New upstream version (0.0.3.1):
     - sbin/x2gobroker-authservice: refactor pam.pam section a bit. Always
       initialize opam with pam and only rewrite it with pam.pam if necessary.
     - x2gobroker/authmechs/pam_authmech.py: port pam.pam change to this file
       as well.
   * debian/control:
     - Maintainer change in package: X2Go Developers <x2go-dev@lists.x2go.org>.
     - Uploaders: add myself. Also, force a rebuild due to the changed
       versioning.
   * x2goserver.spec:
     - Add mandatory perl-generators Build-Requires as per
       https://fedoraproject.org/wiki/Changes/Build_Root_Without_Perl
 .
   [ Walid Moghrabi ]
   * New upstream version (0.0.3.1):
     - sbin/x2gobroker-authservice: adapt script to correctly use the newer
       python-pam module, which now exposes functionality in pam.pam with
       backwards compatibility. Fixes: #1056.
_______________________________________________
x2go-dev mailing list
x2go-dev@lists.x2go.org
http://lists.x2go.org/listinfo/x2go-dev

Reply via email to