Hi everyone,

I hate to say this, but ... bug #883 is back. Somehow.  And this time,
on Linux.


I run a Debian-Jessie-based X2Go-ThinClientEdition, in Mate-MiniDesktop,
amd64 flavor.

Mate-MiniDesktop means that there is a local desktop, Firefox, xterm,
etc., and X2GoClient is set to run in Published Applications mode.

Whenever I try to start LibreOffice as a Published Application, it
pretty much instantly snaps to fullscreen and the window decoration is
gone, so there's no way to un-maximize or resize the window (Pressing
Alt+Space does bring up a menu, but it doesn't do anything).

It does not happen on Windows.  So I tried to resize the LibreOffice
window to a size way smaller than the screen while running windows, then
I closed the session, and started a new one via X2Go-TCE.  Sadly, even
though the window appears in the correct size for the fraction of a
second, it remains without window decoration, and instantly resizes to
full screen again. :'(

Starting on Windows, keeping the window in a less-than-fullscreen-sized
size, suspending the session, and resuming it on Linux works, though.

At first, I thought it might be a xinerama issue, but it also happens
with xinerama=false on Linux.

Any idea as to what could be causing this?

Kind Regards,
Stefan Baur

BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243

Attachment: signature.asc
Description: OpenPGP digital signature

x2go-dev mailing list

Reply via email to