Package: pyhoca-cli
Version: 0.5.0.4

file() is not present in python3.

--
Orion Poplawski
Manager of NWRA Technical Systems          720-772-5637
NWRA, Boulder/CoRA Office             FAX: 303-415-9702
3380 Mitchell Lane                       or...@nwra.com
Boulder, CO 80301                 https://www.nwra.com/
diff -up pyhoca-cli-0.5.0.4/setup.py.file pyhoca-cli-0.5.0.4/setup.py
--- pyhoca-cli-0.5.0.4/setup.py.file	2017-09-24 01:58:51.000000000 -0600
+++ pyhoca-cli-0.5.0.4/setup.py	2018-04-13 19:44:37.560837443 -0600
@@ -24,7 +24,7 @@ from setuptools import setup
 
 # silence pyflakes, __VERSION__ is properly assigned below...
 __VERSION__ = '0.0.0.0'
-for line in file(os.path.join('pyhoca', 'cli', '__init__.py')).readlines():
+for line in open(os.path.join('pyhoca', 'cli', '__init__.py'),'r').readlines():
     if (line.startswith('__VERSION__')):
         exec(line.strip())
 PROGRAM_VERSION = __VERSION__
_______________________________________________
x2go-dev mailing list
x2go-dev@lists.x2go.org
https://lists.x2go.org/listinfo/x2go-dev

Reply via email to