On 24.11.2011 18:39, Michael Hierweck wrote: > Hi x2go folks, > > when trying to access my local x2go server using connection type LAN, > the connection is refused/gets lost during the startup. It works when > setting the connection type is set to WAN or ADSL. > > The console output of x2goclient is attached. >
This error could be solved by recreating the session database. Michael -- EDV-Serviceteam Annika & Michael Hierweck GbR Egerstraße 53, 44225 Dortmund (Germany) http://www.edv-serviceteam.net _______________________________________________ X2go-User mailing list [email protected] https://lists.berlios.de/mailman/listinfo/x2go-user
