Hi Helmer, On Fr 09 Mär 2012 12:28:15 CET Helmer Teles wrote:
Hello, ML Hello Michael. I,ve been strugling with a problem with shared folders under x2go. When there's a problem with a shared folder not unmounting with the postgres backend you can not mount the share anymore. Steps to reproduce. Logon to a x2goserver with a shared folderon the client, next go to thatshared folder ( cd ~/media/disk ) and while you are at that folder at the unixserver logout from the x2go session. After you logout from x2go the process to ummount will fail because the resource is mounted. After that you can not mount the share anymore because the mountpoint is not removed from the x2go_session mounts table.
I can confirm this with a setup at a customer. I was astonished by those unmount failures, as I never encountered them with SQLite DB backend.
Thanks for hinting on the DB being the cause for this problem. Greets, Mike -- DAS-NETZWERKTEAM mike gabriel, dorfstr. 27, 24245 barmissen fon: +49 (4302) 281418, fax: +49 (4302) 281419 GnuPG Key ID 0xB588399B mail: [email protected], http://das-netzwerkteam.de freeBusy: https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb
pgpLlPzm6caO5.pgp
Description: Digitale PGP-Unterschrift
_______________________________________________ X2Go-User mailing list [email protected] https://lists.berlios.de/mailman/listinfo/x2go-user
