I tried again and after that it worked.  No idea why it failed the first
time.

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-
 Eskimo North Linux Friendly Internet Access, Shell Accounts, and Hosting.
   Knowledgeable human assistance, not telephone trees or script readers.
 See our web site: http://www.eskimo.com/ (206) 812-0051 or (800) 246-6874.

On Thu, 15 Sep 2016, Orion Poplawski wrote:

Date: Thu, 15 Sep 2016 13:56:48 -0600
From: Orion Poplawski <or...@cora.nwra.com>
To: Robert Dinse <nan...@eskimo.com>
Cc: x2go-user@lists.x2go.org
Subject: Re: [X2Go-User] Fedora 24 Connection failed. /usr/bin/perl: symbol
    lookup error: /usr/local/lib64/perl5/auto/DBI/DBI.so: undefined symbol:
    Perl_xs_apiversion_bootcheck

On 09/15/2016 12:23 PM, Robert Dinse wrote:

     For what it is worth, I just did a fresh install of Fedora 24 and a fresh
install of x2go server and a fresh install of mate.  I can not get x2go to work
so far.  It gets up to where I get the black screen and hangs.

Any thing in the various logs?

/var/log/messages
~/.xession-x2go-errors



--
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA, Boulder/CoRA Office             FAX: 303-415-9702
3380 Mitchell Lane                       or...@nwra.com
Boulder, CO 80301                   http://www.nwra.com

_______________________________________________
x2go-user mailing list
x2go-user@lists.x2go.org
http://lists.x2go.org/listinfo/x2go-user

Reply via email to