We are having trouble getting our X2Go client on Windows to connect to our 
Linux server.

The Linux server is running Centos 7.3 and these RPMs:
[root@hre-rsgpul01 admin-rmoye]# rpm -qa |grep -i x2go
x2goserver-xsession-4.0.1.22-2.el7.x86_64
x2goagent-3.5.0.33-4.el7.x86_64
x2goserver-4.0.1.22-2.el7.x86_64

The X2Go client is 4.1.1.1 on Windows.

When we login to the server, the X2Go window appears as if the Linux desktop is 
about to appear and then the session is terminated.
The only thing I see that is noteworthy in /var/log/messages on the server is:
/usr/bin/x2goruncommand: dbus wrapper not available

This error does NOT appear on servers where we are able to connect 
successfully.   However, those servers are running an older version of X2Go 
server.   I have not been able to find any explanation for what this error 
means or how to avoid it.    We have tried running different window managers 
like XFCE and GNOME and all produce the same result.

Can anyone shed any light on this?

Thanks!
-Roger

-----------------------------------------------------------------------------------

The information in this communication and any attachment is confidential and 
intended solely for the attention and use of the named addressee(s). All 
information and opinions expressed herein are subject to change without notice. 
This communication is not to be construed as an offer to sell or the 
solicitation of an offer to buy any security. Any such offer or solicitation 
can only be made by means of the delivery of a confidential private offering 
memorandum (which should be carefully reviewed for a complete description of 
investment strategies and risks). Any reliance one may place on the accuracy or 
validity of this information is at their own risk. Past performance is not 
necessarily indicative of the future results of an investment. All figures are 
estimated and unaudited unless otherwise noted. If you are not the intended 
recipient, or a person responsible for delivering this to the intended 
recipient, you are not authorized to and must not disclose, copy, distribute, 
or retain this message or any part of it. In this case, please notify the 
sender immediately at 713-333-5440
_______________________________________________
x2go-user mailing list
x2go-user@lists.x2go.org
https://lists.x2go.org/listinfo/x2go-user

Reply via email to