On 22/09/16 11:51, George Dunlap wrote:
> On 22/09/16 10:27, Peng Fan wrote:
>> On Thu, Sep 22, 2016 at 10:50:23AM +0200, Dario Faggioli wrote:
>> "cpupool-cluster-split" maybe a better name?
> I think we should name this however we name the different types of cpus.
> i.e., if we're going to call these "cpu classes", then we should call
> this "cpupool-cpuclass-split" or something.
I'd go with "cpupool-split feature=cpuclass". This can be extended later
In order to combine it with "cpupool-numa-split" (which will be the same
as "cpupool-split feature=numa").
Xen-devel mailing list