>>> On 04.06.18 at 15:59, <[email protected]> wrote: > * State adjustments (and debug tracing) for #DB/#BP/#PF should not be done > for `int $n` instructions. Updates to %cr2 occur even if the exception > combines to #DF. > * Don't opencode DR_STEP when updating %dr6. > * Simplify the logic for calling svm_emul_swint_injection() as in the common > case, every condition needs checking. > * Fix comments which have become stale as code has moved between components. > > Signed-off-by: Andrew Cooper <[email protected]>
Reviewed-by: Jan Beulich <[email protected]> _______________________________________________ Xen-devel mailing list [email protected] https://lists.xenproject.org/mailman/listinfo/xen-devel
