On Fri, Nov 23, 2018 at 05:14:55PM +0000, George Dunlap wrote: > To reliably kill an untrusted devicemodel, we need to know not only > its pid, but its uid. In preparation for this, move the userid > determination logic into a helper function. > > Create a new field, `dm_runas`, in libxl__domain_build_state to store > the value during domain creation. > > This change also removes unnecessary duplication of the argument > construction code. > > No functional change intended. > > Signed-off-by: George Dunlap <[email protected]>
As far as I can tell the code is correct: Acked-by: Wei Liu <[email protected]> _______________________________________________ Xen-devel mailing list [email protected] https://lists.xenproject.org/mailman/listinfo/xen-devel
