On Wed, Feb 12, 2020 at 05:53:54PM +0100, Roger Pau Monné wrote: > On Wed, Feb 12, 2020 at 04:09:15PM +0000, Wei Liu wrote: > > Change hv_vp_index to use uint32_t because that is what is defined in TLFS. > > > > Add "_addr" suffix to hv_do_rep_hypercall's parameters. > > Being of type paddr_t I'm unsure the _addr suffix adds any value to > the name. >
Andrew asked us to add that prefix for hv_do_hypercall. I discovered the same thing should've been done for hv_do_rep_hypercall as well. Wei. _______________________________________________ Xen-devel mailing list [email protected] https://lists.xenproject.org/mailman/listinfo/xen-devel
