Isaku Yamahata wrote:
...
>>> Ah, I'm using patched GFW. I sent out two patches as
>>>
>>> http://lists.xensource.com/archives/html/xen-ia64-devel/2008-09/msg00067.html
>>> http://lists.xensource.com/archives/html/xen-ia64-devel/2008-09/msg00068.html
>>>
>>> But I guess Tristan is too busy to commit those.
>>> The patch in msg00067.html would fix the issue. Could you try that
>>> patch?
>>
>> Thanks, I see.
>> GFW building needs too much to set up the compile environment. So, I
>> am afraid it may need some time for me to check it. Anyway, I will
>> mark the old issue1 as a GFW issue first. Hope Tristan can check it
>> in soon. :)
>
> Yeah, it takes a while to setup the environment.
> I put the binary I'm using at
> http://people.valinux.co.jp/~yamahata/xen-ia64/gfw/20081006/FV_RECOVERY.bin-20080925
>
> This binary is the latest change set + the above two patches.

Hi Isaku,
    I used your GFW to try Save&restore and Live-migration. They can pass on my 
box! Thanks!
    What about the issue2 and issue3?

>
> thanks,
>
>>
>>
>>>
>>> thanks,
>>>
>>>>
>>>>> thanks,
>>>>>
>>>>>>     2. With 4096M, VTI can not boot up emulated rtl8139
>>>>>> network-card
>>>>>>     3. With 4095M, qemu of VTI guest will disappear when booting
>>>>>>
>>
>> Thanks,
>> Zhang Jingke
>>
>> _______________________________________________
>> Xen-ia64-devel mailing list
>> Xen-ia64-devel@lists.xensource.com
>> http://lists.xensource.com/xen-ia64-devel



Thanks,
Zhang Jingke

_______________________________________________
Xen-ia64-devel mailing list
Xen-ia64-devel@lists.xensource.com
http://lists.xensource.com/xen-ia64-devel

Reply via email to