KUWAMURA Shin'ya writes ("[Xen-devel] [IA64] Weekly benchmark results 
[2010ww36]"):
> - Linux-2.6.18-xen cannot be built:
>     In file included from 
> /linux-2.6.18-xen.hg/arch/ia64/xen/xcom_privcmd.c:27:
>     /linux-2.6.18-xen.hg/include/xen/interface/domctl.h:284: error: field 
> `cpumap' has incomplete type
>   This issue was fixed ad hoc.

If you'd like to send the ad-hoc fixes you used, that would be very
helpful.  If they're suitable for inclusion we'll commit them, and if
not they'll be good explanations of the bugs.

Thanks,
Ian.

_______________________________________________
Xen-ia64-devel mailing list
Xen-ia64-devel@lists.xensource.com
http://lists.xensource.com/xen-ia64-devel

Reply via email to