I'll ask our web people to check out the CSS.

Cheers,
James 

> -----Original Message-----
> From: Hollis Blanchard [mailto:[EMAIL PROTECTED] 
> Sent: 10 August 2006 17:01
> To: Mark F Mergen
> Cc: xen-ppc-devel@lists.xensource.com; James Bulpin
> Subject: Re: [XenPPC] wiki editing
> 
> On Wed, 2006-08-09 at 16:39 -0400, Mark F Mergen wrote:
> > 
> > OK, I give up!!  The wiki page that Hollis created (url below) 
> > displayed for me, when I first looked, with blank lines between the 
> > paragraphs, as normally expected.  I then edited it, as Hollis 
> > suggested, and added a paragraph.  I used both text and GUI editing 
> > modes.  While in edit mode, the paragraphs display with blank lines 
> > between them, as usual.  But since the first time I saved 
> my changes, 
> > the blank lines separating paragraphs are removed when 
> displaying in 
> > non-edit mode.  The editing help is of no help, since it says: to 
> > separate paragraphs, use one or more blank lines.  Even when I add 
> > extra blank lines in edit mode, those lines are deleted in the 
> > non-edit mode display.  So wiki is a typical (bad) computer system.
> >  It requires some non-obvious secret, known only to the 
> initiated, to 
> > get simple expected behaviour.  Who will help me through this 
> > important initiation to become, at least, a wiki 
> apprentice, since I 
> > do not aspire to wiki guru-ship?
> 
> I've also noticed that wiki paragraphs are not separated by 
> empty lines (in Firefox 1.5.0.4); I don't think it's 
> something you did. I assumed it was a bug in the CSS.
> 
> James, do you see this? We're talking specifically about 
> http://wiki.xensource.com/xenwiki/XenPPC/NoHV, but I see the 
> same behavior on every page.
> 
> --
> Hollis Blanchard
> IBM Linux Technology Center
> 
> 

_______________________________________________
Xen-ppc-devel mailing list
Xen-ppc-devel@lists.xensource.com
http://lists.xensource.com/xen-ppc-devel

Reply via email to