On Wed, 2006-08-16 at 15:52 -0400, Maria Butrico wrote:
>  From the xen/ppc wiki:
> ---
> For convenience, here is a list of rpms I needed for Dom0 running 
> SLES-10 *libgcrypt-devel*, *glibc-devel*, *python-devel*, 
> *ncurses-devel-5.5-18*, *zlib-devel*, *openssl-devel*, and *gcc*.
> ----
> 
> 
> I am looking at the sles10 install dvd  images.  We have
> 
> libgcrypt-devel-1.2.2-13.2.ppc.rpm  and 
> libgcrypt-devel-64bit-1.2.2-13.2.ppc.rpm
> 
> ./suse/ppc/glibc-devel-2.4-31.2.ppc.rpm
> ./suse/ppc/glibc-devel-64bit-2.4-31.2.ppc.rpm
> 
> ./suse/ppc/ncurses-devel-5.5-18.2.ppc.rpm
> ./suse/ppc/ncurses-devel-64bit-5.5-18.2.ppc.rpm
> 
> ./suse/ppc/zlib-devel-1.2.3-15.2.ppc.rpm
> ./suse/ppc/zlib-devel-64bit-1.2.3-15.2.ppc.rpm
> 
> ./suse/ppc/openssl-devel-0.9.8a-18.4.ppc.rpm
> ./suse/ppc/openssl-devel-64bit-0.9.8a-18.4.ppc.rpm
> 
> and a whole bunch of gcc.
> 
> Which ones are the ones I want?

Install the 32-bit ones. Once you've gotten everything working, please
update the wiki to be less ambiguous. Thanks!

-- 
Hollis Blanchard
IBM Linux Technology Center


_______________________________________________
Xen-ppc-devel mailing list
Xen-ppc-devel@lists.xensource.com
http://lists.xensource.com/xen-ppc-devel

Reply via email to