On Aug 19, 2006, at 4:38 PM, Maria Butrico wrote:

These are from xend-debug.log. What do they indicate? Are they fatal?

/home/j9/xen-tools/etc/xen/scripts/xen-network-common.sh: line 130: brctl: command not found /usr/lib/python2.4/xmllib.py:9: DeprecationWarning: The xmllib module is obsolete. Use xml.sax instead. warnings.warn("The xmllib module is obsolete. Use xml.sax instead.", DeprecationWarning)

warnings.warn("The xmllib module is obsolete. Use xml.sax instead.", DeprecationWarning)

I am not too worried about the deprecated call.

Don;t be, thats normal for the SLES-10 distro

I am worried about brctl.

Yes, you need the bridge control package:
  # yast -i bridge-utils

-JX



_______________________________________________
Xen-ppc-devel mailing list
Xen-ppc-devel@lists.xensource.com
http://lists.xensource.com/xen-ppc-devel

Reply via email to