I get the same error with xm (I updated last night). [2006-08-21 12:08:13 xend.XendDomainInfo 5985] DEBUG (XendDomainInfo:189) XendDomainInfo.create(['vm', ['name', 'J9-Lib-OS'], ['memory', 32], ['on_crash', 'destroy'], ['vcpus', 1], ['image', ['linux', ['kernel', '/home/j9/bin/j9']]]]) [2006-08-21 12:08:13 xend.XendDomainInfo 5985] DEBUG (XendDomainInfo:295) parseConfig: config is ['vm', ['name', 'J9-Lib-OS'], ['memory', 32], ['on_crash', 'destroy'], ['vcpus', 1], ['image', ['linux', ['kernel', '/home/j9/bin/j9']]]] [2006-08-21 12:08:13 xend.XendDomainInfo 5985] DEBUG (XendDomainInfo:394) parseConfig: result is {'shadow_memory': None, 'uuid': None, 'on_crash': 'destroy', 'on_reboot': None, 'localtime': None, 'image': ['linux', ['kernel', '/home/j9/bin/j9']], 'on_poweroff': None, 'bootloader_args': None, 'cpus': None, 'name': 'J9-Lib-OS', 'backend': [], 'vcpus': 1, 'cpu_weight': None, 'features': None, 'vcpu_avail': None, 'memory': 32, 'device': [], 'bootloader': None, 'cpu': None, 'maxmem': None} [2006-08-21 12:08:13 xend.XendDomainInfo 5985] DEBUG (XendDomainInfo:1223) XendDomainInfo.construct: None [2006-08-21 12:08:13 xend.XendDomainInfo 5985] DEBUG (XendDomainInfo:1255) XendDomainInfo.initDomain: 1 1.0 [2006-08-21 12:08:13 xend.XendDomainInfo 5985] ERROR (XendDomainInfo:201) Domain construction failed
Traceback (most recent call last):
File "/home/j9/xen-tools/usr/lib/python/xen/xend/XendDomainInfo.py", line 194, in create
   vm.initDomain()
File "/home/j9/xen-tools/usr/lib/python/xen/xend/XendDomainInfo.py", line 1333, in initDomain
   raise VmError(str(exn))
VmError: (22, 'Invalid argument')
[2006-08-21 12:08:13 xend.XendDomainInfo 5985] DEBUG (XendDomainInfo:1419) XendDomainInfo.destroy: domid=1 [2006-08-21 12:08:13 xend.XendDomainInfo 5985] DEBUG (XendDomainInfo:1427) XendDomainInfo.destroyDomain(1)




_______________________________________________
Xen-ppc-devel mailing list
Xen-ppc-devel@lists.xensource.com
http://lists.xensource.com/xen-ppc-devel

Reply via email to