I just updated xenppc-unstable to match xen-unstable. It will require a
Linux sync, since the domctl and sysctl versions changed. If your
userland tools aren't properly updated, you will see version mismatch
errors from Linux when Xend starts.

For some mysterious reason I had a LOT of difficulty getting my
installed bits to match. Ultimately I did this:
        xend stop
        make uninstall
        mv /etc/xen-* /etc/xen # uninstall renames this
        make install
        xend start

Hollis Blanchard
IBM Linux Technology Center

Xen-ppc-devel mailing list

Reply via email to