Whenever I run XM command I get the following warning:
/usr/lib/python2.4/xmllib.py:9: DeprecationWarning: The xmllib module is obsolete. Use xml.sax instead. warnings.warn("The xmllib module is obsolete. Use xml.sax instead.", DeprecationWarning)


and always ignored it.

anyways I finally found this email:
http://lists.xensource.com/archives/html/xen-devel/2006-04/ msg00721.html turns out I/We were missing a package, to get rid of this warning (and be able to run xm-test) you need to:
  # yast2 -i python-xml

I've added this to the list of packages that need to be installed:
  http://wiki.xensource.com/xenwiki/XenPPC/Run/XM

-JX



_______________________________________________
Xen-ppc-devel mailing list
Xen-ppc-devel@lists.xensource.com
http://lists.xensource.com/xen-ppc-devel

Reply via email to