On Tue, 2007-06-19 at 13:49 +0200, Christian Ehrhardt wrote:
> 
> The DomU now boots without visible issues, but at least on my system
> networking in DomU does not yet work - the DomU tihnk its working, but
> I can't get a connection from/to Dom0.
> @Hollis - currently you are the only one except me who has an
> up-to-date forward port patch queue - could you please verify if this
> is only an issue of my local setup by applying all my latest patches
> and see what works in your environment. 

Networking seems to be OK here. I'm using a very stripped down disk
image for domU (actually I'm using
http://xm-test.xensource.com/ramdisks/initrd-1.1-powerpc.img), so I
haven't tested it heavily, but I can manually assign an unused IP
address and ping both into and out of the domU. My domain profile
contains "vif = [ '' ]", and so xend automatically creates a vif and
bridges it to the physical network.

I'm attaching the full MQ patch series to this mail. To use it, clone
http://xenbits.xensource.com/linux-2.6.18-xen.hg , extract the tarball
inside that directory (it creates .hg/patches), and hg qpush -a. If
you're not already an MQ user, see
http://www.selenic.com/mercurial/wiki/index.cgi/MqExtension or just
patch by hand.

I haven't figured out how to effectively share this queue, but since I
think it's pretty much done at this point, we'll be able to commit and
send upstream soon (but I will be traveling until July, so not too
soon).

-- 
Hollis Blanchard
IBM Linux Technology Center

Attachment: patches.tgz
Description: application/compressed-tar

_______________________________________________
Xen-ppc-devel mailing list
Xen-ppc-devel@lists.xensource.com
http://lists.xensource.com/xen-ppc-devel

Reply via email to