On Thu, Mar 25, 2010 at 01:20:49PM -0400, Bill Davidsen wrote:
> Pasi Kärkkäinen wrote:
>> Hello,
>>
>> Should we update Xen version to 4.0.0 (-rc7) for F13? All the new pvops 
>> dom0 kernel trees require the new IOAPIC stuff from either Xen 3.4.3 or 
>> 4.0.0 anyway.
>>
>> xen-4.0.0-rc7 src.rpm from M A Young seems to work OK for me:
>> http://fedorapeople.org/~myoung/dom0/src/xen-4.0.0-0.5.rc7.fc12.src.rpm
>>
>>   
> If you don't update you are stuck with the problems in the old version.  
> If you update now you have a path to a working version.
>
>> Xen 4.0.0 is expected to get final soon, so we could then update the final 
>> release
>> for F13.
>>
>> What do you guys think?
>>   
>
> Doesn't look like a hard choice here, the alternatives are patch 3.4.3  
> to make it work right, or not get it in the release. I doubt it will get  
> added if it isn't there to start, and patching obsolete code is pretty  
> much a no-go, as well. Fedora is cutting edge, time to move.
>

Yeah, I agree.
Xen 4.0.0-rc8 is the latest release now, and it's supposed to be the last rc..

Gerd: Would you like to update the Fedora xen rpm? 

-- Pasi

--
xen mailing list
xen@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/xen

Reply via email to