My major concern is Libvirt 0.7.1-15. Regardless virt-install still works fine
installing PV & HVM DomUs at Xen 4.0-rc7 (2.6.10 pvops) Dom0 on top of F12. 
"virsh create" ,with virsh  been compiled against Libvirt 0.7.1-15, fails to 
create new domain ( for OSOL 134 in particular). Seems like old Xen driver has 
to be updated.


--- On Fri, 3/26/10, Pasi Kärkkäinen <> wrote:

From: Pasi Kärkkäinen <>
Subject: Re: [Fedora-xen] Xen version for Fedora 13
To: "Bill Davidsen" <>
Cc:, "M A Young" <>
Date: Friday, March 26, 2010, 8:35 AM

On Thu, Mar 25, 2010 at 01:20:49PM -0400, Bill Davidsen wrote:
> Pasi Kärkkäinen wrote:
>> Hello,
>> Should we update Xen version to 4.0.0 (-rc7) for F13? All the new pvops 
>> dom0 kernel trees require the new IOAPIC stuff from either Xen 3.4.3 or 
>> 4.0.0 anyway.
>> xen-4.0.0-rc7 src.rpm from M A Young seems to work OK for me:
> If you don't update you are stuck with the problems in the old version.  
> If you update now you have a path to a working version.
>> Xen 4.0.0 is expected to get final soon, so we could then update the final 
>> release
>> for F13.
>> What do you guys think?
> Doesn't look like a hard choice here, the alternatives are patch 3.4.3  
> to make it work right, or not get it in the release. I doubt it will get  
> added if it isn't there to start, and patching obsolete code is pretty  
> much a no-go, as well. Fedora is cutting edge, time to move.

Yeah, I agree.
Xen 4.0.0-rc8 is the latest release now, and it's supposed to be the last rc..

Gerd: Would you like to update the Fedora xen rpm? 

-- Pasi

xen mailing list

xen mailing list

Reply via email to