On Fri, Mar 26, 2010 at 07:48:53PM +0000, M A Young wrote:
> On Thu, 25 Mar 2010, Pasi Kärkkäinen wrote:
>
>> On Wed, Mar 24, 2010 at 06:39:31PM +0000, M A Young wrote:
>>> I haven't actually tried 3.4.3 rc as the xen 4 rc supported these newer
>>> kernels first. I have however had problems with grub and pygrub booting
>>> for the guest in 4.0.
>>>
>>
>> Hmm.. what kind of problems?
>
> With pygrub I don't seem to get a menu, and the initial connection with 
> xm create -c guest exits with the error
> xenconsole: Could not read tty from store: No such file or directory
>

Xen 4.0.0-rc9-pre (latest xen-unstable) fixes this bug, it works OK for me now.


> pv-grub (32 bit within 64 bit) crashes shortly after the menu screen.
>

If this pv-grub problem still happens I think you should open a new thread
about it on xen-devel.. Keir is planning to release 4.0.0 final in around 1,5 
weeks,
so it would be nice to get this sorted out aswell..

-- Pasi

--
xen mailing list
xen@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/xen

Reply via email to