On 11/17/2010 03:06 PM, M A Young wrote:
> On Wed, 17 Nov 2010, Digimer wrote:
>
>> The source RPM depends on 'asciidoc', which isn't in the main Red Hat
>> repository (at least, not that I could find). I was wondering what,
>> exactly, needs asciidoc and if it would be safe/easy/possible/advisable
>> to remove that dependency.
>
> It seems to be used in the perf Documentation. It is probably safe to
> remove, or you could get it from the EPEL repository (it is in EPEL5, I
> can't see it in EPEL6 yet).
>
> Michael Young

After sending that, I installed asciidoc from source and removed the 
requirement from the spec and it seemed to go well. I plan to install 
and test it tonight. I'll try another build with no asciidoc at all and 
see how it goes, too.

Thanks for the reply. :)

-- 
Digimer
E-Mail: digi...@alteeve.com
AN!Whitepapers: http://alteeve.com
Node Assassin:  http://nodeassassin.org
--
xen mailing list
xen@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/xen

Reply via email to