On Tue, 22 Feb 2011, Kaustav Dey Biswas wrote:

I am running xen-4.0.1 on Fedora 14 (x86_64) with kernel 2.6.38-0.rc4. All
xen modules are loaded correctly.

# lsmod | grep xen
xen_netback            24607  0 [permanent]
xen_gntdev              9063  0
xen_evtchn              5179  1
xenfs                   9917  1

I have created images of Ubuntu (maverick) & Debian (squeeze) using
xen-create-image. However, when I try to boot the images using xm, I am
getting the following error (for both Debian & Ubuntu):

xm doesn't support the qemu block backend you need with that kernel. Use xl instead. You may also find that you need the more recent xl from the 4.1.0-rc versions of xen.

        Michael Young
xen mailing list

Reply via email to