On Sat, Jul 02, 2011 at 03:05:59AM -0400, Travis wrote:
> On Sat, Jul 2, 2011 at 2:07 AM, Travis <coras...@gmail.com> wrote:
> 
> >
> >
> > On Sat, Jul 2, 2011 at 2:02 AM, Ian Campbell <ian.campb...@citrix.com>wrote:
> >
> >> On Sat, 2011-07-02 at 05:15 +0100, Fajar A. Nugraha wrote:
> >> >
> >> > Second part, F15's boot/config-2.6.38.6-26.rc1.fc15.x86_64 has these
> >> > entries:
> >> > CONFIG_XEN_PLATFORM_PCI=m
> >> > CONFIG_XEN_BLKDEV_FRONTEND=m
> >> >
> >> > So if you could add xen-platform-pci.ko and xen-blkfront.ko to the
> >> > install initrd, you should be able to use PV drivers directly. Not
> >> > sure what's the easiest way to do it though (maybe unpack initrd, add
> >> > some files, and repack it).
> >>
> >> Has somebody reported this as a bug against F15? Either the initrd tool
> >> (drakut?) should understand when xen-platform-pci is needed or it should
> >> be =y. It's a very small amount of code so building it in is not
> >> unreasonable.
> >>
> >> Ian.
> >>
> >> I'm filing one now.
> >
> 
> https://bugzilla.redhat.com/show_bug.cgi?id=718382

Anybody have some patches for it? They can be posted on the dracut mailing list?
Did loading those two modules in the install initrd fix the installation?
--
xen mailing list
xen@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/xen

Reply via email to