On Fri, 29 Jul 2011, Jerry Amundson wrote:

> Hi, I'm trying to install the kernel from
> http://xenbits.xen.org/people/mayoung/testing/i386/ and see...
> [root@xen1 ~]# rpm -ivh kernel-2.6.32-71.29.1.el6.xendom0.i686.rpm
> error: Failed dependencies:
>        kernel-firmware >= 2.6.32-71.29.1.el6.xendom0 is needed by
> kernel-2.6.32-71.29.1.el6.xendom0.i686
> Can kernel-firmware be uploaded as well?

Use the kernel-firmware package in the x86_64 directory. It is noarch so 
will be the same for both i686 and x86_64.

        Michael Young
xen mailing list

Reply via email to