On Wed, Aug 24, 2011 at 11:16 PM, Hilton Day <x...@onlinewarrior.com> wrote:
> On 25/08/2011 12:47 PM, Jerry Amundson wrote:
>>
>> On Wed, Aug 24, 2011 at 8:51 PM, Hilton Day<x...@onlinewarrior.com>
>>  wrote:
>>>
>>> After recently discovering 2.6.40 is secretly Kernel 3 in disguise, and
>>
>> the block backend driver. Linux 3.1 will bring the pci backend driver
>> (for pci passthru).
>>
>
> Thanks Jerry - I saw the page but missed the comment on "passthru", so as
> usual RTFM saves the day.
>
> Looks like F15 won't work for me - no worries as its just a test build for
> replacement of the actual server at some undetermined future date.
>
> I'm installing F16 rawhide on a spare machine and will follow its progress
> with interest.  Given 3.1 is in RC phase, it may yet make it into F16.  I
> was already running libvirt-0.9.0.f16 on my F15 box (rebuilt from SRPM), and
> if pciback makes it into 3.1 in time, F16 will finally be the killer
> (supported) dom0 solution I've been waiting for since FC6.

Amen to that. I don't know if the problems were political or technical
or both, but Xen really got screwed from our point of view. The
majority of hardware on Earth is currently *not* capable of full
virtualization, but commit to it anyway. Hmm.

jerry
--
xen mailing list
xen@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/xen

Reply via email to