Hello

Konrad Rzeszutek Wilk writes:

> On Sat, Apr 07, 2012 at 02:01:01PM +0200, Lars Bjørndal wrote:
>> I'm not able to install a guest OS. I give the following command on
>> my Fedora 16 machine, running i686:
>> 
>> 'virt-install --connect xen:/// --os-type linux \
>> -l
>> http://download.fedoraproject.org/pub/fedora/linux/releases/16/Fedora/i386/os
>> \
>> --ram 512 --disk /var/lib/libvirt/images/f16.img,size=4  --name F16 \
>> --graphic none  --paravirt --virt-type=xen \
>> -x "serial console=tty0 console=ttyS0,115200"'
>
> Hm, you are using the wrong console. Should be 'console=hvc0'
> if you want to use the PV console with the PV guest.
>> 
>> I get the following output:
>> 
>> 'Starting install...
>> Retrieving file .treeinfo...                             | 1.8 kB
>> 00:00 ...
>> Retrieving file vmlinuz-PAE...                           | 7.9 MB
>> 00:03 ...
>> Retrieving file initrd-PAE.img...                        | 257 MB
>> 01:47 ...
>> Creating domain...                                       |    0 B
>> 00:04
>> Connected to domain F16
>> Escape character is ^]
>> error: Unable to open stream for '(null)': Bad address
>> 
>> Domain installation still in progress. You can reconnect to
>> the console to complete the installation process.'

Thank you. I tried that, but got exactly the same error message. Do I
miss some other parameters to virt-install?

Regards,
Lars
--
xen mailing list
xen@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/xen

Reply via email to