miniupnpc (1.9.20140610-2ubuntu2) wily; urgency=medium

  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

Date: 2015-10-16 02:11:11.946296+00:00
Changed-By: Steve Beattie <sbeat...@ubuntu.com>
Signed-By: William Grant <m...@williamgrant.id.au>
https://launchpad.net/ubuntu/+source/miniupnpc/1.9.20140610-2ubuntu2
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to