openslide-python (1.1.0-3) unstable; urgency=medium

  [ Scott Kitterman  ]
  * Add missing build-depends on libopenslide-dev to fix FTBFS due to test
    failures
  * Change python3-dev build-dep to python3-all-dev to build for all python3
    versions
    Closes: #809484

Date: 2015-12-31 16:19:46.084572+00:00
Changed-By: Debian Med <debian-med-packag...@lists.alioth.debian.org>
Signed-By: Logan Rosen <loganro...@gmail.com>
https://launchpad.net/ubuntu/+source/openslide-python/1.1.0-3
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to