qca2 (2.1.1-2ubuntu1) xenial; urgency=medium

  * Merge with Debian; remaining changes:
    - Add debian/meta/upstream_scm.json.
    - Add kubuntu_mkspecs-dir.diff to install mkspecs to correct place.
    - Don't build the -doc package.
  * Rename back libqca2v5 to libqca2.
  * Don't build the packages for Qt5 (built from the qca-qt5 source).

qca2 (2.1.1-2) unstable; urgency=medium

  * Fix build without SSLv3.
    - Cherry-pick fix_build_without_sslv3.diff from upstream.

qca2 (2.1.1-1) unstable; urgency=medium

  * New upstream release.
    - Fixes FTBFS with Qt 5.5. (Closes: #803238)
  * Update watch file.
  * Remove inactive uploaders from the list.

qca2 (2.1.0.3-4) unstable; urgency=medium

  * Update symbols files from buildds logs (2.1.0.3-3).
  * Update symbols files for gcc5 compatibility. (Closes: #778083)
    Thanks to Matthias Klose
  * Update symbols files.

qca2 (2.1.0.3-3) unstable; urgency=medium

  * Team upload to unstable.
  * Update symbols files.

qca2 (2.1.0.3-2) experimental; urgency=medium

  * Run the test suite on both builds.
  * Install all qca Qt4 plugins into the new package libqca2-plugins.
    - Add transitional packages for the existing libqca2-plugin-*
  * Make libqca2 recommend the plugins.
  * Install cmake modules to libqca2-dev.
  * Add autopkgtests: ciphertest-qt4 and ciphertest-qt5.
  * Drop XS-Testsuite control field. dpkg adds it automatically now.
  * Update libqca-qt5-2.symbols.

qca2 (2.1.0.3-1) experimental; urgency=medium

  * Prepare qt5 support.
  * Bump Standards-Version to 3.9.6, no changes needed.
  * Add myself as Uploader.
  * Update build dependencies to build against experimental and to
    follow cmake.
  * Add qt5 packages.
  * Remove patch: disable_randomunittest.diff
  * Remove patch: fix_build_gcc4.7.diff
  * Add qt5 symbols file.
  * New patch: kubuntu_ignore_filewatch_test.diff
  * Update copyright information.
  * Add basic autopkgtests support.
  * Update symbols files.

Date: Thu, 07 Jan 2016 12:29:55 +0100
Changed-By: Matthias Klose <d...@ubuntu.com>
Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-...@lists.debian.org>
https://launchpad.net/ubuntu/+source/qca2/2.1.1-2ubuntu1
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Thu, 07 Jan 2016 12:29:55 +0100
Source: qca2
Binary: libqca2 libqca2-plugins qca2-utils libqca2-dbg libqca2-dev 
libqca2-plugin-cyrus-sasl libqca2-plugin-gnupg libqca2-plugin-ossl
Architecture: source
Version: 2.1.1-2ubuntu1
Distribution: xenial
Urgency: medium
Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-...@lists.debian.org>
Changed-By: Matthias Klose <d...@ubuntu.com>
Description:
 libqca2    - libraries for the Qt Cryptographic Architecture
 libqca2-dbg - debug symbols for the Qt Cryptographic Architecture
 libqca2-dev - development files for the Qt Cryptographic Architecture
 libqca2-plugin-cyrus-sasl - transitional package for libqca2-plugins
 libqca2-plugin-gnupg - transitional package for libqca2-plugins
 libqca2-plugin-ossl - transitional package for libqca2-plugins
 libqca2-plugins - QCA plugins for libqca2
 qca2-utils - command line tool for the Qt Cryptographic Architecture
Closes: 778083 803238
Changes:
 qca2 (2.1.1-2ubuntu1) xenial; urgency=medium
 .
   * Merge with Debian; remaining changes:
     - Add debian/meta/upstream_scm.json.
     - Add kubuntu_mkspecs-dir.diff to install mkspecs to correct place.
     - Don't build the -doc package.
   * Rename back libqca2v5 to libqca2.
   * Don't build the packages for Qt5 (built from the qca-qt5 source).
 .
 qca2 (2.1.1-2) unstable; urgency=medium
 .
   * Fix build without SSLv3.
     - Cherry-pick fix_build_without_sslv3.diff from upstream.
 .
 qca2 (2.1.1-1) unstable; urgency=medium
 .
   * New upstream release.
     - Fixes FTBFS with Qt 5.5. (Closes: #803238)
   * Update watch file.
   * Remove inactive uploaders from the list.
 .
 qca2 (2.1.0.3-4) unstable; urgency=medium
 .
   * Update symbols files from buildds logs (2.1.0.3-3).
   * Update symbols files for gcc5 compatibility. (Closes: #778083)
     Thanks to Matthias Klose
   * Update symbols files.
 .
 qca2 (2.1.0.3-3) unstable; urgency=medium
 .
   * Team upload to unstable.
   * Update symbols files.
 .
 qca2 (2.1.0.3-2) experimental; urgency=medium
 .
   * Run the test suite on both builds.
   * Install all qca Qt4 plugins into the new package libqca2-plugins.
     - Add transitional packages for the existing libqca2-plugin-*
   * Make libqca2 recommend the plugins.
   * Install cmake modules to libqca2-dev.
   * Add autopkgtests: ciphertest-qt4 and ciphertest-qt5.
   * Drop XS-Testsuite control field. dpkg adds it automatically now.
   * Update libqca-qt5-2.symbols.
 .
 qca2 (2.1.0.3-1) experimental; urgency=medium
 .
   * Prepare qt5 support.
   * Bump Standards-Version to 3.9.6, no changes needed.
   * Add myself as Uploader.
   * Update build dependencies to build against experimental and to
     follow cmake.
   * Add qt5 packages.
   * Remove patch: disable_randomunittest.diff
   * Remove patch: fix_build_gcc4.7.diff
   * Add qt5 symbols file.
   * New patch: kubuntu_ignore_filewatch_test.diff
   * Update copyright information.
   * Add basic autopkgtests support.
   * Update symbols files.
Checksums-Sha1:
 2d30e19b2d9157fdc3c8baf463bf7eea9b966b64 2569 qca2_2.1.1-2ubuntu1.dsc
 a4df34c2147c721109594c6dc822f693f572ad04 688460 qca2_2.1.1.orig.tar.xz
 f680fecd1f7260f0824aee1f6f435d7e49927b0f 23920 
qca2_2.1.1-2ubuntu1.debian.tar.xz
Checksums-Sha256:
 f753d76d4efab3ba1ecb6c084ae031d03650a5656b3dbbea359cf6e61755f0a9 2569 
qca2_2.1.1-2ubuntu1.dsc
 95de3e7910b5f9ec7084169989c9d98bfb527e6a4865fe17269c3b24308be983 688460 
qca2_2.1.1.orig.tar.xz
 27769b024c1718b357f2c4269c145631b8bb19c85b9c3307c279dcc57752cb5a 23920 
qca2_2.1.1-2ubuntu1.debian.tar.xz
Files:
 73baa04af458e0c542a4914ba9abceed 2569 libs optional qca2_2.1.1-2ubuntu1.dsc
 657cc701316600199199a6b6cb2c73c9 688460 libs optional qca2_2.1.1.orig.tar.xz
 ca910575d1569bddd88ff64b84c41674 23920 libs optional 
qca2_2.1.1-2ubuntu1.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJWjlflAAoJEL1+qmB3j6b1ZDcP/A7aGkuG77mcd/wjfYH2HynO
2dJFQtX4ptSSIn77SdpS/VOP0QDA4SmGEktbfge7rYsDytpUB4VLMoVPm+caD1gi
4cLnF8Tf/CnSiigGzzCJRmvQZCvmoSIvLBczDBFeScVOFyEiGABUybcuC078fxMb
9B+d/114sH4MIMpcIA7dxQ3SCgw+EQgVxqZPi9Kx9KA3AuYEo3kczAQpNjtIBHXv
zyVhMqgRvmi9zZNAiXvI5AxqTYSI0YoIkpzhcB6WslIy+mCg11pduMSOcx/Co8qb
vdgmpZ+S1vdef/S7lWNlnvIGjRZ8W7H4kXT18lETwf1sKroH0qha2e9le7YapDgC
5Mqob3tn996/CoaxIATlPU0rgOkfaWuIxrzg5djkkVDK/JdKDWfkbX+xoufWQJ7B
Tewx+w5DKMpQMKrEuSAs83xp5nFnVcnkGps7I0HWhr3WZcKYpPnuyiAyDMuXCiWC
oWiqFtNHrP4bNa7H/yI5HC+mLZBQsnMWN6NqW/RO5v/O3Vl/UW5d8w4B5swNIVW+
m55hd0Lbo9CRXqtcqqnUZKKbAAsC8zJhCxUxsDLoEyGLYdNqQJgrEGtJQWgmnioD
e47eOiebXKIBTDRm3hRO9eNkhPowN72kJGRXFGA+F2SQqd5VIACfUzN7YFwSqYqB
skNRJ1vQ8Ajk6kFW8axf
=XWxB
-----END PGP SIGNATURE-----
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to