cegui-mk2 (0.8.4+dfsg-4) unstable; urgency=medium

  [ Muammar El Khatib ]
  * The SampleFramework was deactivated due to missing OpenGL dependencies
    (GLFW library). In this revision libglfw-dev was added to fulfill this.
  * debian/control:
    + Build-depends on: libglfw-dev, libfribidi-dev, libirrlicht-dev,
    libdirectfb-dev, libgtk2.0-dev, libminizip-dev, librapidxml-dev.

Date: 2016-01-13 04:10:58.662780+00:00
Changed-By: Muammar El Khatib <muam...@debian.org>
Signed-By: Logan Rosen <loganro...@gmail.com>
https://launchpad.net/ubuntu/+source/cegui-mk2/0.8.4+dfsg-4
Sorry, changesfile not available.
-- 
Xenial-changes mailing list
Xenial-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xenial-changes

Reply via email to